Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Computerproblem(e) :(
WHQ Forum > Allgemein > Medienforum
Seiten: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
Merowinger
ZITAT(Crazy Butcher @ 27. Jun 2017, 21:05) *
War mir allerdings unsicher wie stark gerichtet das Signal ist und ob es das ggü. Haus z.b. in voller Breite abdeckt.

Tangens sagt: Strahlbreite 11 bis 12m bei 15m Entfernung - im Zentrum für 45 Grad, während der antenna pattern auch die 60 Grad sehr gut abgedeckt und abgeschwächt mehr als 120 Grad erreicht (bei 7-8 dBm Verlust am Rand). Mit anderen Worten: Der Öffnungswinkel ist mehr als ausreichend.
Kampfhamster
Hab ein Problem mit Outlook 2016.

Beim Aufstarten erscheint nach wenigen Sekunden die Meldung "Funktioniert nicht mehr"

Deaktivieren von allen Add-ons hat nichts gebracht.
Deinstallieren und neu installieren hat nichts gebracht.
Reparaturdienst von Microsoft kann ich mich gar nicht erst anmelden, da erfragt er alle 5 Sekunden nach dem Passwort.

Google hat nicht geholfen.

Irgendwelche Tipps?

Arado-234
ZITAT
Hab ein Problem mit Outlook 2016.


Hi Kampfhamster,

was sagen denn die Log Files?

Denn momentan kann ich nur raten... lokale Instalation oder eine über einen Server, Exchange oder nicht, Cloud oder nicht ...
Dazu deine Umgebung, ist das Windoof 7 oder 10 oder etwas ganz anderes.

Meist kannst du über das Mailprofil ein neues anlegen, aber dazu waren die Infos zu wenig.

Systemsteuerung ->
Große Symbole ->
Mail (Office Outlook) (32-Bit) ->
Profil anzeigen und löschen danach mit dem Assi ein neues Profil anlegen und unten in der Textbox zum Standard definieren.

Das ist die Notlösung und braucht etwas Zeit!

edit: Notlösung eingefügt
Crazy Butcher
Ist wohl eher ein Smartphoneproblem, aber ich habe vorhin bei einer Akteneinsicht einige relevante Dokumente mit der Smartphone fotografiert. Habe dazu die Dokumentenscanfunktion meines Huawei Mate 8 benutzt. Die dabei erstellten Fotos werden nicht auf der MicroSD, sondern im internen Speicher abgelegt.
Als ich sie auf den Rechner übertragen wollte, habe ich offensichtlich den Fehler gemacht diese noch auf dem Smartphone sortieren zu wollen. Habe nämlich zwei Ordner erstellt und die jeweiligen Aufnahmen über Ausschneiden/Einfügen entsprechend verteilt. Musst sogleich feststellen, dass die Dateien erwartungsgemäß aus dem Hauptordner verschwunden, jedoch nicht in den neuen Ordnern auffindbar waren.
Habe schon PC-gebundene WiederherstellungsSoftware (Recuva) ausprobiert. Ebenso war ich mit entsprechenden Apps erfolglos. Ich vermute, dass das Problem darin bestand, dass ich die Dateien Smartphoneintern verschoben habe. Weiß jemand eine Lösung?
Neustart habe ich schon ausprobiert.
xena
Kannst Du auf jeden Ordner deines Phones zugreifen? Wenn nicht, dann besorg dir den Total Commander, damit hat man einen Datei Browser für Android, damit kannst Du das gesamte Dateisystem durchforsten.

Wenn ich etwas mit dem eingebauten Zeugs abspeichere, das partout keine andere Speicherorte akzeptiert, dann mache ich es wie es das Ding will und dann verschiebe ich das Zeug mit dem Total Commander auf meine SD-Karte in ein eigenes separates Ablagesystem. So passiert nix mehr mit den Daten.
Crazy Butcher
Der Ordner um den es geht, ist sowohl im Smartphoneeigenem Dateimanager, als auch dem Windows Explorer zugänglich.
xena
Und die anderen Ordner wo die Bilder evtl. hin kommen können? Also das gesamte Dateisystem des Phones?
Crazy Butcher
Soweit ich das beurteilen kann, kann ich überall zugreifen.
xena
Dann hast Du wohl Pech gehabt. Dann sind die Bilder weg.
Auch eines meiner Dinge die ich mir angewöhnt habe: Nie per Cut & Paste verschieben, immer erst kopieren und nach Erfolg die Ursprungsquelle löschen. Das sind so Grundregeln wie regelmäßiger Back-Up usw... wink.gif
Crazy Butcher
Handhabe ich IdR auch so. Diesmal nicht. Naja, shit happens.
xena
Und wenn man die Grundsätze mal ignoriert, dann passiert es. wink.gif
Herki
Ich schreibe es mal hier rein da ich nicht weiß ob es ein PC oder Mobiltelefonproblem oder beides ist :

Seit einer Woche nutzt jemand den ich nicht kenne meinen Spotifyaccount auf Geräten die ich ebenfalls nicht kenne.

Naheliegender Gedanke war : gestimmt wurden da mal wieder Accountdaten gestohlen.

Da ich den Spotifyloggin über Facebook absolviere habe ich bei Facebook das Standartprozedere durchgeführt :
- Auf allen Geräten abmelden (FB und Spotify haben dafür Funktionen)
- über meinen PC das Passwort geändert
- alle Geräte wieder verbunden

Damit war das Problem eine Woche weg (kann auch nur Placebo gewesen sein wenn derjenige es nicht benutzt hat) mittlerweile finde ich aber wieder jeden Tag neue Playlists von Blackmusic und Rap in meiner Bibliothek die ich da ganz sicher nicht reingepackt habe.

- Auf PC, Laptop und Androidgerät ist Kaspersky installiert. Auf allen Geräten wurde ein kompletter Scan ohne Funde durchgeführt.

Jemand eine Idee ?

/edit : ich habe jetzt das selbe Prozedere nochmal inkl. Änderung der Facebookemail Adresse durchgeführt.
MeckieMesser
Eines Deiner Geräte ist wahrscheinlich infiziert.
Passwort ändern bringt gar nichts, wenn die Clients verseucht sind.

1) Alle Clients sollten mal eine Virenprüfung sehen. Gerade Android ist inzwischen die schlimmste Schleuder, wegen dem zugemüllten Play Store.

2) Nutze Spotify/Facebook nur auf einem Client --> Auschlussverfahren. Wenn alles sauber bleibt, untersuche die anderen Clients.

Ich würde auf dem Android die Daten sichern und ein HW Reset druchführen. Einfach aus Erfahrung.
Und bitte alle unseriösen Apps, die nicht von einem bekannten Hersteller sind weglassen bzw. genau vor der Reinstallation prüfen!

EDIT: Kaspersky und Co nicht überbewerten! Die fangen auch nur die dicken Fische.
Praetorian
Ich würde zudem mal die Passwörter über einen nicht infizierten Drittrechner (im Büro, bei Bekannten) ändern, dann wäre ein Trojaner auf einem deiner eigenen Geräte zumindest überbrückt. Bis zu deren Säuberung darfst du dich natürlich über selbige erst mal nicht mehr anmelden.
Herki
Da ich das Passwort im Urlaub über den Laptop das letzte Mal geändert habe und mein HeimPC in der Zeit nicht einmal an war ist der ziemlich sicher nicht infiziert, dadrüber habe ich jetzt alle relevanten Passwörter geändert.
Ich habe da so mein Handy im Verdacht, werde mich da heute also mal drum kümmern.

Entspricht auf Werkseinstellungen zurücksetzen einem "format c" oder muss man da mehr machen ?
SailorGN
Hat hier jemand Ahnung von .dll-Dateien? Ich brauche die wing32.dll, finde auf der dazugehörigen CD aber nur eine WING32.DL_ . Einfach "irgendwo eine DLL runterladen werde ich nicht, wer weiss was da so kreuzt und fleucht... kann man die .DL_ in die dll umwandeln, bzw. entspricht diese Datei der DLL?
Der Kommissar
Die DL_ ist die komprimierte DLL. Suche mal nach dem Befehl expand.
Arado-234
ich dachte mit expand entpacke ich aus .cab Dateien den Inhalt, also einige andere?
Der Kommissar
Sowohl als auch. xyxthumbs.gif smile.gif
SailorGN
Hallo Kommissar: Anscheinend hat das expandieren geklappt... oder auch nicht. die Datei wird als dll erkannt, ich bekomme sie aber nicht in die registry, auch nicht manuell. Ich solle prüfen, ob die datei da ist oder debuggen, ansonsten nimmt er sie nicht.
xena
Ich habe mal auch besagte DLL gebraucht, weil die ein Programm benötigt hat. Ich habe sie einfach ins Windoofs Verzeichnis gelegt und das Programm hat es erkannt und gut wars.
SailorGN
Anscheinend ist es hier nicht so einfach, das war nämlich die zweite Sache von vier die ich versucht habe...
Der Kommissar
Schau mal ob die hier beschriebenen Verfahren helfen.
xena
Und bei der Installation des Programmes wird die DLL auch nicht erkannt? (wird sicherlich die dritte Option gewesen sein biggrin.gif ).
SailorGN
Danke, Kommissar, die Seite kenne ich...

Anscheinend wird die dll nicht in die Registry eingetragen, womit auch das Programm die dll nicht findet.
MeckieMesser
In der Kommandozeile (i für install, u für uninstall):

regsvr32 /i meinedll.dll

regsvr32 /u meinedll.dll
SailorGN
Danke Meckie, aber auch da bringt er für cmd: Das Modul ist möglicherweise nicht kompatibel, bitte prüfen, ob 32/64bit blahblub... (habs zuvor ohne den Parameter /i versucht)

und beim versuchten Programmstart: Programm kann nicht gestartet werden da wing32.dll auf dem Computer fehlt...
xena
Hast Du das Programm wieder deinstalliert und mit vorhandener wing32.dll wieder installiert?
Ta152
Kämpfe gerade mit einem USB Stick.

128GB, habe ich im neuszustand mit Dateien unterschiedlicher Größe komplett vollgeschrieben. Jetzt versuche ich die wieder herunterzukommen. Ca. die hälfte hat geklappt, aber bei vielen (oder alle) übrigen Dateien bricht beim kopieren erst für eine zeit von 0 bis ca. 60sec die Dateiübertragungsrate extrem ein, danach kommt dauernd die Meldung "neues USB Gerät erkannt" im 0,5sec Takt. Zugriffe aufs Gerät dann natürlich nicht mehr möglich.

Habe ich mit verschiedenen Windows 10 Geräten Probiert, Fehlerbild gleich.

Sind nicht die allerwichtigsten Daten, aber langwierig da wieder dran zu kommen. Daher möchte ich noch so viel wie möglich herunter kopieren. CHKDSK zeigt keinen Fehler. Ich habe es auch schon mit verschiedenen Datenwiederherstellungsprogrammen Probiert, das Problem ist das die zwar viele gelöschte Dateinen finden, aber ich will ja die nicht gelöschten (habe verschoben nicht kopiert)...

Habe auch versucht ein Image zu erstellen, ist mit gleicher Fehlermeldung wie beim Einzedateinen kopieren nach einiger Zeit abgebrochen.

Hat noch irgend jemand eine Idee?
rekrats
ZITAT(Ta152 @ 4. Oct 2017, 21:24) *
Kämpfe gerade mit einem USB Stick.

128GB, habe ich im neuszustand mit Dateien unterschiedlicher Größe komplett vollgeschrieben. Jetzt versuche ich die wieder herunterzukommen. Ca. die hälfte hat geklappt, aber bei vielen (oder alle) übrigen Dateien bricht beim kopieren erst für eine zeit von 0 bis ca. 60sec die Dateiübertragungsrate extrem ein, danach kommt dauernd die Meldung "neues USB Gerät erkannt" im 0,5sec Takt. Zugriffe aufs Gerät dann natürlich nicht mehr möglich.

Habe ich mit verschiedenen Windows 10 Geräten Probiert, Fehlerbild gleich.

Sind nicht die allerwichtigsten Daten, aber langwierig da wieder dran zu kommen. Daher möchte ich noch so viel wie möglich herunter kopieren. CHKDSK zeigt keinen Fehler. Ich habe es auch schon mit verschiedenen Datenwiederherstellungsprogrammen Probiert, das Problem ist das die zwar viele gelöschte Dateinen finden, aber ich will ja die nicht gelöschten (habe verschoben nicht kopiert)...

Habe auch versucht ein Image zu erstellen, ist mit gleicher Fehlermeldung wie beim Einzedateinen kopieren nach einiger Zeit abgebrochen.

Hat noch irgend jemand eine Idee?


Hersteller?
Ta152
Lexar
rekrats
ZITAT(Ta152 @ 4. Oct 2017, 21:53) *
Lexar


Schau mal ob der Stick "echt" ist. Eventuell kann man dies mit der Seriennummer o.ä prüfen. Ich kenne solche Problem bei Sticks die eigentlich weniger als z.b. 128GB haben. Dann täuscht der Stick mehr speicher vor als da ist. Ein Teil der Daten ist dann meist korrupt. Alternativ kann einer der Flash Chips ein Problem haben, dann merkt man die Probleme bei z.b. Checkdisk. Weitere Möglichkeit wäre dass Rechner und Stick sich nicht mögen. Bei weiteren Rechnern funktioniert er vielleicht.
Arado-234
ZITAT
Kämpfe gerade mit einem USB Stick.


Ein USB Stick ist wie ne Festplatte für das Filesystem. (Nur Gedanklich gesprochen)
Das hat gerade beim Löschen auch einen Mülleimer.
Es kommt schnell vor dass der Papierkorb auf dem Stick voll ist und erst geleert werden muss um neues leeren zu können.

Hat mit Logik nix zu tun, ist Micro$oft. Versuch es mal.

xena
Wenn ein Papierkorb auf dem Stick ist, dann wird der dadurch belegte Speicher aber nicht freigegeben und Windoofs zeigt trotzdem den tatsächlich freien Speicher an. Daran kann es wohl kaum liegen.
Ta152
Wollte jemanden helfen einen Wordpress Seite anzupassen die vorher von komplett anderen Personen gepflegt wurde. Sie hat jetzt Zugangsdaten zu Strato gefunden. Das dort gebuchte Packet scheint rein eine Domain+Emailpostfach zu sein. Die Webseite dann via DynDNS angebunden zu sein. Wie kann ich diese Vermutung bestätigen?
rekrats
ZITAT(Ta152 @ 27. Nov 2017, 16:09) *
Wollte jemanden helfen einen Wordpress Seite anzupassen die vorher von komplett anderen Personen gepflegt wurde. Sie hat jetzt Zugangsdaten zu Strato gefunden. Das dort gebuchte Packet scheint rein eine Domain+Emailpostfach zu sein. Die Webseite dann via DynDNS angebunden zu sein. Wie kann ich diese Vermutung bestätigen?


Irgendwo muss der Server auf dem Wordpress läuft und per Domain erreichbar ist ja stehen. Erster Schritt wäre ein Whois auf die Domäne, zweiter ein traceroute um herauszufinden in welchem Netz der entsprechende Server zuhause ist. Ob er per "DynDNS" bzw. eher per dynamischen DNS angebunden ist, ist möglicherweise nicht so einfach herauszufinden. Wozu musst du dies wissen bzw. bist du auf der Suche nach dem Server?
xena
Indem Du über den Zugang von Strato auf das Verzeichnis gehst und dir die Quellcodes der Seite anschaust? Irgend wo muss doch wenigstens die Startseite abgelegt sein und dafür bekommt man Speicherplatz bei Strato. Dieser hat meist mehrere Unterverzeichnisse z.B. cgi-bin, log usw. Dort ist die Eingangsseite drin und im Quellcode der Seite sind die Links zu den dynamischen Seiten. Es müsste auch ein direkter FTP Zugang möglich sein. Die Daten dazu bekommt man auf der eigenen Kundenseite über die man sich in seinen Account anmelden kann.
Ta152
Auf der Strato Webseite finde ich keinen Zugriff auf die Dateien, nur "FTP Zugriff = nein" bei der Produktbeschreibung aber an einer anderen Stelle "5MB Webspace".


TRACERT weist auf eine UNITYMEDIA hin, hat aber diverse nicht erreichbar auf der Route.

Mitlerweile habe ich noch was gefunden, die Einstellung für A-Record steht nicht auf "STRATO Standard IP-Adresse" sondern auf die Unitymedia Adresse.

Hintergrund ist das eine Bekannte von mir an einem Projekt teilnimmt, diese haben irgendwann einmal eine Webseite aufgesetzt, aber der der damals gepflegt hat nimmt nicht mehr teil. Jetzt soll die Webseite mal aktualisiert werden und hier beginnen die Probleme...
xena
5MB Webspace? Und das heute noch? Aber irgendwie muss man doch die Daten auf den Webspace doch bringen. Da muss es doch eine Verwaltungsseite bei Strato geben, wo man sehen kann was alles da drauf ist. Wenn das so komisch ist, dann würde ich da dicht machen und was gescheites aufsetzen, was für jeden der danach kommt auch nachvollziehbar ist, sonst ist diese Webseite ein Dauerproblem für eure Projektgruppe.
MeckieMesser
Wenn der Strato Account nur die Domain verwaltet und DNS Weiterleitung bereitstellt, wird man da nichts finden.
Der Apache kann bei einem anderen Hoster liegen oder sogar auf dem Server des Freundes. Unitymedia hat bei Business Accounts feste IPs.
Den Freund mal anhauen, ob er Quellcode und DB zuschicken kann.

Und dann gleich mal hier einchecken, damit das nicht nochmal passiert: https://bitbucket.org/
Ta152
Man versucht jetzt den Ersteller der Webseite zu erreichen. Ist der Ex Freund der Tochter des "Geschäftsführers". Das kann ja was werden....
MeckieMesser
ZITAT(Ta152 @ 28. Nov 2017, 12:03) *
Man versucht jetzt den Ersteller der Webseite zu erreichen. Ist der Ex Freund der Tochter des "Geschäftsführers". Das kann ja was werden....


Selber Schuld, wenn Du Aufträge vom Abou-Chaker-Clan annimmst biggrin.gif
rekrats
ZITAT(Ta152 @ 27. Nov 2017, 18:58) *
Auf der Strato Webseite finde ich keinen Zugriff auf die Dateien, nur "FTP Zugriff = nein" bei der Produktbeschreibung aber an einer anderen Stelle "5MB Webspace".


TRACERT weist auf eine UNITYMEDIA hin, hat aber diverse nicht erreichbar auf der Route.

Mitlerweile habe ich noch was gefunden, die Einstellung für A-Record steht nicht auf "STRATO Standard IP-Adresse" sondern auf die Unitymedia Adresse.

Hintergrund ist das eine Bekannte von mir an einem Projekt teilnimmt, diese haben irgendwann einmal eine Webseite aufgesetzt, aber der der damals gepflegt hat nimmt nicht mehr teil. Jetzt soll die Webseite mal aktualisiert werden und hier beginnen die Probleme...


Unitymedia deutet sehr stark darauf hin dass es ein privater Rechner ist auf dem letztendlich die Homepage läuft oder ein Unitymedia Hosting Paket dahinter steht. Es gibt dort für ein paar € Webspace+Wordpress. Ohne den ursprünglichen Admin wird es aber sehr sehr schwierig werden da irgend etwas zu erreichen.
SLAP
Zum Thema idiotische "Windows 10 Fall Creators Update"-"Features":

Mir ist aufgefallen dass sich Word 2016 manchmal sofort nach dem Hochfahren des PCs startet. Word ist weder unter MSCONFIG im Autostart aktiviert noch im Autostart-Verzeichnis verknüpft. Zunächst habe ich an Malware gedacht. Nach einer längeren Google-Recherche ergab sich dann folgende Lösung: Wenn Programme beim herunterfahren noch offen sind, werden sie nach dem Hochfahren diekt wieder gestartet. Dieser Schwachsinn ist so von Microsoft gewollt!

ZITAT
This is actually a change in the core functionality of Windows in this development cycle.

Old behavior:
- When you shut down your PC, all apps are closed

- After reboot/restart, you have to re-open any app you'd like to use

New behavior:

- When shutting down your PC, any open apps are "bookmarked" (for lack of a better word)

- After reboot/restart, these apps will re-open automatically

If you want to start with no apps open (other than those set to auto-start via Task Manager/Start), you'll need to ensure all apps are closed before shutting down or restarting the PC.

Why?

The desire is to create a seamless experience wherein, if you have to reboot a PC, you can pick back up quickly from where you left off and resume being productive. This has far-ranging impacts across the OS (in a good way).

We'll discuss this more in the next flight release blog post, so stay tuned!

facepalm.gif

Quelle: Programs autostart after boot in Windows 10 Fall Creators Update
MeckieMesser
Das hat man sich vom Mac abgeschaut, weil man dort Neustarts als unnötiges Übel sieht.
Was an sich ja stimmt. Ich klapp den Mac zu und das OS macht den Rest.
Das ist eigentlich eine Unart. Ein gutes OS kann die Session sauber persistieren.

Warum sollte man neu starten? Aktuell nur bei grundlegenden Updates im Kernel.
Nur Windows mit seinem lächerlichen Update Prozess erzwingt noch ständige Neustarts.
SLAP
Kleines Problem in VBA:

Ich möchte über eine Combobox aus mehreren Items auswählen. Jedem Item ist ein Wert für die Variable tlag;HG zugeordnet (siehe Tabelle). tlag;HG soll bspw. in einer Textbox angezeigt werden.



Immerhin bin ich soweit gekommen, dass der Text in der Combobox angezeigt wird:

QUELLTEXT
Private Sub UserForm_Initialize()
ComboBox1.AddItem "-"
ComboBox1.AddItem "Wandhängender Wärmeerzeuger und Standkessel mit Aluminium-WT"
ComboBox1.AddItem "Wärmepumpe"
ComboBox1.AddItem "Standkessel oder KWK-System"
ComboBox1.AddItem "Pelletkessel (Automatische Beschickung)"
ComboBox1.AddItem "Holzkessel (Manuelle Beschickung)"

End Sub
SLAP
Die Lösung gestaltet sich wie folgt:

Jedem Item wird durch VBA automatisch ein Listenindex von 0 bis n zugeordnet.

QUELLTEXT
Private Sub CommandButton1_Click()

Dim index As Integer

index = ComboBox1.ListIndex

Select Case index
Case Is = 1
tlagHG = 3
Case Is = 2
tlagHG = 4
Case Is = 3
tlagHG = 6
Case Is = 4
tlagHG = 30
Case Is = 5
tlagHG = 45
End Select

TextBox1.Text = tlag

End Sub
Crazy Butcher
ZITAT(MeckieMesser @ 3. Dec 2017, 13:20) *
Das hat man sich vom Mac abgeschaut, weil man dort Neustarts als unnötiges Übel sieht.
Was an sich ja stimmt. Ich klapp den Mac zu und das OS macht den Rest.
Das ist eigentlich eine Unart. Ein gutes OS kann die Session sauber persistieren.

Warum sollte man neu starten? Aktuell nur bei grundlegenden Updates im Kernel.
Nur Windows mit seinem lächerlichen Update Prozess erzwingt noch ständige Neustarts.

Zählt das Herunterfahren und nach einiger Stunden Hochfahren als Neustart? Oder sind nur Neustarts gemeint, die bewusst als solche ausgeführt werden (über 'Neustart')?
MeckieMesser
Bei Mac ist das egal. Er behandelt beides gleich. Du kannst das aber über einen Haken beim Neustart deaktivieren und Session Daten verwerfen.
Oder es in den Einstellungen so festlegen.

@SLAP: VBA?
editcle0s8s.png
SLAP
Visual Basic for Applications (VBA) ist eine Skriptsprache für die Steuerung von Abläufen der Microsoft-Office-Programmfamilie. Sie wurde aus dem von Microsoft entwickelten BASIC-Dialekt Visual Basic (VB) abgeleitet.
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2019 Invision Power Services, Inc.