Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Computerproblem(e) :(
WHQ Forum > Allgemein > Medienforum
Seiten: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
Schwabo Elite
ZITAT(MeckieMesser @ 3. Dec 2017, 13:20) *
Warum sollte man neu starten? Aktuell nur bei grundlegenden Updates im Kernel.
Nur Windows mit seinem lächerlichen Update Prozess erzwingt noch ständige Neustarts.
Das Problem ist so alt wie Windows. Systeme mit Unix-basierten Kernel konnten das immer, MS hat das nie hingekriegt.
xena
Liegt das nicht an dem Registry-System? Bei Linux wird einfach das Neueinlesen von Einstellungsdaten oder Libs erzwungen oder der Neustart eines Programms und schon laufen Neuinstallationen weiter wie gewohnt, ohne neu booten zu müssen. Ein Neustart der Registry ist IMHO nicht möglich, da das System laufend Zugriff darauf hat.
Ta152
ZITAT(SLAP @ 26. Dec 2017, 12:52) *
Kleines Problem in VBA:

Ich möchte über eine Combobox aus mehreren Items auswählen. Jedem Item ist ein Wert für die Variable tlag;HG zugeordnet (siehe Tabelle). tlag;HG soll bspw. in einer Textbox angezeigt werden.

< snip >


Warum muß es denn eine Combobox sein? Die ist doch eigentlich dafür das das ein Wert ausgewählt ist, nicht n-Werte. Der Ausgewählte Wert wird dann ja auch angezeigt. Warum keine Gruppe von Checkboxen, unter Umständen in einem extra Fenster was sich bei der Auswahl öffnet.
Ta152
ZITAT(xena @ 27. Dec 2017, 19:45) *
Liegt das nicht an dem Registry-System? Bei Linux wird einfach das Neueinlesen von Einstellungsdaten oder Libs erzwungen oder der Neustart eines Programms und schon laufen Neuinstallationen weiter wie gewohnt, ohne neu booten zu müssen. Ein Neustart der Registry ist IMHO nicht möglich, da das System laufend Zugriff darauf hat.


das Problem sind eher Systemtreiber die während des Betriebes von Windows nicht neu gestartet werden können. Wird es bei Linux auch geben, nur eben weniger bzw. weniger für den Updateprozess kritischen.
wiesel
Hat jemand eine Idee wie man die auf dem Mainboard befindlichen USB2.0 Ports erweitern kann?
mr.trigger
Willst du zusätzliche Ports auf die Platine löten oder suchst du sowas https://en.wikipedia.org/wiki/USB_hub ?
wiesel
Ah klasse auf der Suche nach einem Bild bin ich auf das hier gestoßen.

www.aquatuning.de/kabel/usb-kabel/21006/aquacomputer-hubby7-interner-usb-2.0-hub?sPartner=googleshoppingde&gclid=EAIaIQobChMI8un_6Zix2AIV5RbTCh0bTQByEAQYBSABEgKsoPD_BwE
rekrats
ZITAT(wiesel @ 30. Dec 2017, 08:19) *
Ah klasse auf der Suche nach einem Bild bin ich auf das hier gestoßen.

www.aquatuning.de/kabel/usb-kabel/21006/aquacomputer-hubby7-interner-usb-2.0-hub?sPartner=googleshoppingde&gclid=EAIaIQobChMI8un_6Zix2AIV5RbTCh0bTQByEAQYBSABEgKsoPD_BwE


Ein interner technischer USB Hub mach enorm viele Probleme und ist völlig unnötig wenn man nicht genau weiß was man tut. Es gibt damit relativ zwingend schnell Probleme mit der Stromversorgung und es werden bei einem internen HUB auch einfach die notwendigen Steckeranschlüsse fehlen. Die müsste man dann selbst ins Gehäuse einbauen.

Wenn es etwas kleines werden muss würde ich so etwas nehmen:
https://www.amazon.de/Sabrent-Premium-3-Por...ds=mini+usb+hub

Aber auch hier gibt es schnell Probleme mit der Stromversorgung da bei einem passiven Hub nicht mehr Strom über die Leitung kommt und alle Geräte sich ebendiesen teilen müssen. Da klappen dann mit Pech schon zwei USB Sticks nicht mehr.

Normalerweise nimmt man ca. so etwas:
https://www.amazon.de/CSL-Verteiler-Ultrabo...s=usb+hub+aktiv
mit aktiver Stromversorgung.
wiesel
Ne ne. Die Anschlüsse im Computer drin müssen auf den Hub, nichts externes. Angeschlossen wird das Teil entweder per S-ATA Stromkabel vom Netzteil oder eben über einen internen USB 2.0 Stecker.
Die sehen so aus:

Externe Anschlüsse habe ich genügend.

Im Gesamten geht es um eine Wasserkühlung. Die vielen Steuerungen und Messteile laufen auf dem Mainboard optimal nur eben bietet das Brett zu wenig Anschlüsse.
xena
Dann muss doch der Hersteller des Boards die passenden Erweiterungen doch haben.
Heckenschütze
Alternativ eine PCI-Karte nutzen die USB-Anschlüsse bereitstellt.
rekrats
ZITAT(wiesel @ 30. Dec 2017, 13:36) *
Ne ne. Die Anschlüsse im Computer drin müssen auf den Hub, nichts externes. Angeschlossen wird das Teil entweder per S-ATA Stromkabel vom Netzteil oder eben über einen internen USB 2.0 Stecker.
Die sehen so aus:

Externe Anschlüsse habe ich genügend.

Im Gesamten geht es um eine Wasserkühlung. Die vielen Steuerungen und Messteile laufen auf dem Mainboard optimal nur eben bietet das Brett zu wenig Anschlüsse.


Ahh ok. Dann empfehle ich hier die SATA Stromversorgung zu verwenden. Ein interner USB Hub ist nicht aktiv elektrisch und die WAKÜ zieht dann vom USB zusätzlich Strom und das gibt gerne mal Probleme. Also entweder einen interen USB Port nur für Stromversorgung der WAKÜ verwenden (dann kein Hub) oder einen SATA Anschluss.

USB schafft normalerweise 0,5A wenn es kein 3.0er ist. Die schaffen aber intern meist auch nicht die 0,9A. 0,5A sind gerade mal 2,5W, bei 0,9A sind es 4,5W. Wenn da die WAKÜ dann 2W zieht dann ist ein 2.0er USB Port auch mit internem HUB nahezu unbrauchbar. Eine SATA Stromversorgung schafft über die die Leitung soviel wie das Netzteil liefert und belastet keine vorhanden USB Ports.
MeckieMesser
Ich würde das Risiko auch nicht übers Board schleifen.
Schon allein, weil ich dem ganzen no-name Zeugs nicht trau.
Da gibst hunderte Euro aus und dann hängen so handgelötete Modding Teile aus China am Board.

Häng es lieber an das SATA Kabel am Netzteil. Das ist dafür da.
wiesel
ZITAT(MeckieMesser @ 30. Dec 2017, 19:32) *
Ich würde das Risiko auch nicht übers Board schleifen.
Schon allein, weil ich dem ganzen no-name Zeugs nicht trau.
Da gibst hunderte Euro aus und dann hängen so handgelötete Modding Teile aus China am Board.


Deine Meinung galt vielleicht für gestern noch, aber heutzutage sieht das anders aus.
Wenn du das Bild richtig angeschaut hättest, würdest du vielleicht den Abdruck AquaComputer sehen. Das ist einer der besten Wasserkühlungshersteller im europäischen Raum.
Daher ist das, was unter dem Link zu sehen ist, kein no-name Zeugs, sondern durchdachte Technik. Ich vertraue schon eine Weile auf diese Firma und bin noch nie eingegangen.

Und der asiatische Raum u.a. auch China hat, was die Qualität angeht, weit aufgeholt.
rekrats
ZITAT(wiesel @ 31. Dec 2017, 20:40) *
ZITAT(MeckieMesser @ 30. Dec 2017, 19:32) *
Ich würde das Risiko auch nicht übers Board schleifen.
Schon allein, weil ich dem ganzen no-name Zeugs nicht trau.
Da gibst hunderte Euro aus und dann hängen so handgelötete Modding Teile aus China am Board.


Deine Meinung galt vielleicht für gestern noch, aber heutzutage sieht das anders aus.
Wenn du das Bild richtig angeschaut hättest, würdest du vielleicht den Abdruck AquaComputer sehen. Das ist einer der besten Wasserkühlungshersteller im europäischen Raum.
Daher ist das, was unter dem Link zu sehen ist, kein no-name Zeugs, sondern durchdachte Technik. Ich vertraue schon eine Weile auf diese Firma und bin noch nie eingegangen.

Und der asiatische Raum u.a. auch China hat, was die Qualität angeht, weit aufgeholt.


Unabhängig von der Diskussion, schon Mal drüber nachgedacht eine eigene Steuerung für die Wasserkühlung zu installieren? Die kostet auch nicht viel und versorgt dann alles per Netzteil Stromversorgung alles und lässt steuert auch normalerweise besser.
wiesel
ZITAT(wiesel @ 13. Dec 2017, 21:21) *
Einmal ein Aquaero 6 XT in schwarz:



Die Aquacomputer Teile sind alle miteinander kompatibel, so auch das Aquaero mit dem Hubby7 (USB Hub).
rekrats
ZITAT(wiesel @ 31. Dec 2017, 21:26) *
ZITAT(wiesel @ 13. Dec 2017, 21:21) *
Einmal ein Aquaero 6 XT in schwarz:



Die Aquacomputer Teile sind alle miteinander kompatibel, so auch das Aquaero mit dem Hubby7 (USB Hub).


Ja das Teil schließt man einfach ans Netzteil an und das Teil übernimmt dann die Stromversorgung und auch die Steuerung der Pumpe usw. Den USB Anschluss braucht man hier nur zur Steuerung. Bei so einem Setup -> Strom aus dem Netzteil per Molex und Steuerung per USB. Da kann man dann auch einen internen USB Hub verwenden wenn man möchte uns es funktioniert.
Marauder
Deshalb nimmt man ja auch den Hubby7 von Aquacomputer wenn man intern noch mehrere USB braucht. Bei den Aquacomputergeräten benötigt man den USB zur Konfiguration und auch zum auslesen, es sei den sie sind über Aquabus angeschlossen. Dann braucht man USB nur zum erstmaligen einrichten/ändern oder zum Firmwareupdate der Komponenten.

Ich selbst hab den Hubby7 auch verbaut. Keine Problem damit. Aber angeschlossen am Netzteil.
Weil
ZITAT
Bei Versorgung direkt aus dem PC-Netzteil per SATA-Stromversorgungsstecker wird die Spannungsversorgung im Standby unterbrochen, was beispielsweise bei dauerhaft leuchtenden Eingabegeräten vorteilhaft sein kann. Per SATA-Stromversorgung stehen maximal 1000 mA Strom zur Verfügung, aufgeteilt zu insgesamt 500 mA für die Ports 1, 2 und 3 beziehungsweise Ports 4, 5, 6 und 7.

Bei USB Versorgung hat man nur max 500 mA für alle Ports.

Bei mir hängen am Hub die MPS Sensoren (für Füllstandmessung) , Durchflussmessung und die Wasserpumpe sowie das Aquaero. Ich hab keine Lust wenn Aquacomputer wieder die Firmware aktualisiert alles ständig umzustecken.

Wo man wirklich aufpassen muss beim internen ist die Anschlussrichtung der Kabel. Bloß nicht falsch rum anstecken
Crazy Butcher
Ich habe für meinen PC einen günstig einen Corsair-RAM-Riegel bekommen.
Es handelt sich um dieses Modell: https://geizhals.de/corsair-valueselect-dim...c9-a554125.html

Meine Rechner-Konfiguration ist hier zu sehen.

Hätte somit 2x 2GB + 1x 4GB drin.
Auch wenn mir im Kaufemphelungsthread 1600er-Riegel nahegelegt wurden, sind es beim neuen Modul nur 1333.
Wenn ich es einbaue, dann startet jedoch der Rechner nicht. Der Lüfter springt kurz an, es kommt allerdings kein Signal beim Bildschirm an. Nach kurzer Zeit startet der Rechner neu und das ganze geht wieder von vorne los.

Ich ging davon aus, dass sich das Motherboard automatisch an den langsameren Speicher anpasst. Dies scheint nicht der Fall zu sein.

BIOS-Version ist offensichtlich F2. Auf der Gigabyte-Seite ist eine aktuellere F6 verfügbar. Ein Update wäre mein erster Schritt. Es sei denn es gibt Einstellungsmöglichkeiten im BIOS (und für RAM gibt es da mehr als mir lieb ist), die ich zuerst ausprobieren sollte.
Mit RAM habe ich bisher sogut wie gar nichts zu tun und bin absolut nicht im Bilde was ich an Taktung und Co einstellen müsste.

Das gibt CPU-Z zum aktuellen Ram raus:


BIOS-Update auf F6 über @BIOS durchgeführt.
Beim Start von Windows kommt jedoch die Fehlermeldung : inaccessible boot device.
Windows befindet sich auf der SSD. Die nun offensichtlich Probleme macht.
-edit-
Abgesicherter modus+Neustart haben Windows wieder zum laufen gebracht
Kameratt
Startet der Rechner mit nur neuem RAM? Wenn das klappt, dann unterschiedliche Slot-Konfigurationen ausprobieren. Also evtl. den langsameren RAM im primären Channel und die älteren beiden dann sekundär. Kann man im BIOS den Takt manuell auf 1333 setzen?

-edit-
Die ersten beiden Links funzen nicht.
So wie ich das sehe, hast Du ja bereits 1333er RAM, der im Dual-Channel läuft. Versuch mal den zu Single umzustecken. Das Problem könnte daran liegen, dass der neue Arbeitsspeicher im selben Channel mit einem alten Riegel nicht mitmachen will.
xena
Im Manual aller Boards die ich hatte stand immer, dass man es möglichst vermeiden sollte RAM zu vermischen. Also immer nur eine Form rein, also 2x 4GB, oder 4x 2GB usw. Mischen kann gut gehen, kann aber auch mal schief laufen. Evtl. liegt es daran. Der Takt sollte bei allen auch gleich sein. Keine 1600er mit 1333er mischen! Auch das kann eine Fehlerquelle sein. Ansonsten dürfte es dem Board egal sein ob alle Riegel 1600 oder 1333 sind. Dann ist es halt langsamer mit den langsameren RAM, aber Probleme sollte es nicht geben. Wenn Du Pech hast, ist eines der neuen Riegel defekt.
Crazy Butcher
Ich habe die 'alten' zwei Bausteine entfernt und nur den neuen eingesetzt. Rechner startet problemlos.
CPU-Z sagt:


Jetzt ist die Frage, was ich im BIOS einstellen muss, damit alle drei zusammenarbeiten.

-edit-
Habe nun einfach die alten beiden wieder eingesteckt. Rechner startet. 8GB werden erkannt.
(vorher: beide 2GB auf Slot 1+3, jetzt 4xGB auf Slot 1, und je 2GB auf Slot 2+3).
Soweit so gut. Muss jetzt nur noch Langzeitbeobachtungen anstellen, ob alles stabil bleibt. Wenn es BIOS-seitig noch etwas zu optimieren gibt, bin ich für Tipps offen.



Gleiches Bild wie zu Beginn, mit nun mehr 8GB smile.gif
Kameratt
Die Daten sind ja absolut indentisch, nur eben single anstelle von dual Channel. Versuche doch einfach mal den alten Kit dazu ausschließlich im zweiten Channel einzupflanzen. Falls nicht direkt ersichtlich, sollte die Beschriftung der Slots im Handbuch des Mainboards zu finden sein.
Kameratt
ZITAT(Crazy Butcher @ 23. Feb 2018, 17:00) *
Habe nun einfach die alten beiden wieder eingesteckt. Rechner startet. 8GB werden erkannt.
(vorher: beide 2GB auf Slot 1+3, jetzt 4xGB auf Slot 1, und je 2GB auf Slot 2+3).

Komische Sache, denn die Slots 2 und 3 sind sowohl im Falle einer A1/A2/B1/B2- als auch A1/B1/A2/B2-Belegung nirgendwo ähnlich. Aber wenn das funktioniert und auch Belastungstests aushält, dann kann man das so lassen, denke ich... biggrin.gif Evtl. mit irgendeinem Spiel austesten, das alle 8 GB ausfüllen kann.
Crazy Butcher
Es hat sich tatsächlich herausgestellt, dass die Slot-Wahl nicht optimal war.
Bei PUBG konnte ich nach einigen Spielminuten keine Aktionen mehr durchführen und mich auch nicht mehr bewegen. Das ganze wiederholte sich auch nach mehreren Neustarts.
Habe jetzt auf 1, sowie 2+4 umgesteckt. Noch scheint auch bei höherer Speicherauslastung alles soweit stabil zu sein.
Black Hawk
Moin, hab seit 30 Minuten ein Problem mit Firefox:
ZITAT
Diese Verbindung ist nicht sicher

Der Inhaber von www.amazon.de hat die Website nicht richtig konfiguriert. Firefox hat keine Verbindung mit dieser Website aufgebaut, um Ihre Informationen vor Diebstahl zu schützen.

Diese Website verwendet HTTP Strict Transport Security (HSTS), um mitzuteilen, dass Firefox nur über gesicherte Verbindungen mit ihr kommunizieren soll. Daher ist es nicht möglich, eine Ausnahme für dieses Zertifikat anzulegen.

Weitere Informationen…

Fehler an Mozilla melden, um beim Identifizieren und Blockieren böswilliger Websites zu helfen


Komischerweise betrifft es aktuell eigentlich alle Webseiten, egal ob Facebook, t-online,amazon oder whq. Somit ich auch über Firefox auf keine der Seiten zugreifen.
Eine Neuinstallation des Browsers ist schon erfolgt,dennoch besteht das Problem weiter.

Einer eine Idee?
MeckieMesser
ZITAT(Black Hawk @ 15. Mar 2018, 18:39) *
Moin, hab seit 30 Minuten ein Problem mit Firefox:
ZITAT
Diese Verbindung ist nicht sicher

Der Inhaber von www.amazon.de hat die Website nicht richtig konfiguriert. Firefox hat keine Verbindung mit dieser Website aufgebaut, um Ihre Informationen vor Diebstahl zu schützen.

Diese Website verwendet HTTP Strict Transport Security (HSTS), um mitzuteilen, dass Firefox nur über gesicherte Verbindungen mit ihr kommunizieren soll. Daher ist es nicht möglich, eine Ausnahme für dieses Zertifikat anzulegen.

Weitere Informationen…

Fehler an Mozilla melden, um beim Identifizieren und Blockieren böswilliger Websites zu helfen


Komischerweise betrifft es aktuell eigentlich alle Webseiten, egal ob Facebook, t-online,amazon oder whq. Somit ich auch über Firefox auf keine der Seiten zugreifen.
Eine Neuinstallation des Browsers ist schon erfolgt,dennoch besteht das Problem weiter.

Einer eine Idee?


Die Neuinstallation löscht Deinen Cert Store nicht:
https://support.mozilla.org/en-US/kb/what-d...rtificate-store
Ta152
Andere Idee wäre ein quer schießender Virenscanner/Personal Firewall oder Browserplugin. Die entschlüsseln den HTTPS Datenverkehr und verschlüsseln dann neu.
xena
Vielleicht macht der DNS Server deines Providers Probleme. Kann mal vorkommen. Letztes Jahr hatte ich speziell beim Deutschen Amazon hin und wieder über mehrere Stunden Probleme Verbindung mit denen zu bekommen. Das lag an doofen Sys-Admins von Amazon... Hin und wieder schießen die Leute auch einen Bock... Nobody ist perfect...
revolution
Stimmt die Systemzeit mit dem tatsächlichen Datum überein?
Black Hawk
Nachdem ich Kaspersky neu aufgezogen hab,ging es wieder.
Komisch
MeckieMesser
ZITAT(Black Hawk @ 16. Mar 2018, 05:18) *
Nachdem ich Kaspersky neu aufgezogen hab,ging es wieder.
Komisch


Kaspersky terminiert https Verbindungen und setzt sein eigenes Zertifikat. Wenn das in Deinem Windows Cert Store fehlt, dann sind alle Verbindungen als unsicher markiert.
Die Neuinstallation hat das Zertifikat neu installiert.
Das läuft dann so:
webseite --- (https via CA Cert) ---> Dein Rechner: Kasperski Gateway --- (https via Kaspersky Cert) ---> Browser

Wenn das wieder passiert, kannst das Zertifikat im Browser prüfen, und wenn es das richtige Kaspersky Root ist, dann selbst installieren.

Wichtig: Du bist trotzdem sicher auf den Webseiten unterwegs, da https auf Deinem Rechner terminiert wird. (Vorausgesetzt Dein Rechner ist sauber)
revolution
Da ich mich hier eingeklinkt hatte, interessiert mich tatsächlich der Mehrwert und Funktionsweise des Kaspersky Zertifikatschutz.

Im Kern geht hier ja wohl bei diesem Mechanismus erstmal darum dass Kaspersky das von der Website erhaltene Zertifikat prüft, ob es valide ist oder bei ihnen in der DB auf einer Blacklist als gestohlen oder gefälscht steht. Richtig?

Gefälschte Zertifikate dienen dazu dem Benutzer vorzugaukeln er befinde sich tatsächlich auf Amazon, Postbank, Gmail, etc.. obwohl er dies nicht ist. Das kann insbesondere immer dann passieren, wenn man einem bösen Link (z.b. Phishing Email) folgt, oder der DNS Server welcher z.b. staatlich manipuliert sein kann die URL umbiegt, etwa um den Mailverkehr subversiver Personen mitzulesen..Soweit so gut. Für letzten Zweck wurden Zertifikate ganz gezielt von einer der Dutzenden Zertifizierungsstellen von staatlichen Hackern entwendet..


Jetzt ist mir noch nicht 100% klar wie das bei Kaspersky funktioniert. Sie scheinen für aufgerufene SSL geschützte Verbindungen die Zertifikate zu prüfen. Wohlmöglich über Blacklisten.

Warum sie den Datenaustausch inkl. Credentials/Passwort/Kreditkartennummern umbiegen und ihr eigenes Zertifikat darüber legen ist mir unklar. Dieses Kaspersky Zertifikat muss jedenfalls das Windows eigene schutzsystem wohl ebenfalls erst akzeptieren bzw kennen. Daran scheint es im obigen Fall gescheitert zu sein.

Jetzt ist es aber so, dass Kaspersky selbst einerseits dem FSB nahe steht und durch diese Funktion stets Name, Password, Kreditkartennummer seiner Kunden mitlesen kann. Gleichzeitig besteht nur Schutz Gegenüber gefälschten Zertifikaten die Kaspersky als solche identifiziert. Dies können gewisse Browser-Plugins ebenfalls leisten ohne mitzulesen.

Sofern ich das Kasperskysystem richtig verstehe sollte man meiner persönlichen Auffassung abwägen wie sinnvoll das ist. Oder erkenne ich das elementare Feature nicht?

Das sicherste ist immernoch keine links aus E-Mails auf Banking Websites Amazon etc..zu folgen. Sofern der DNS Server nicht gefaked ist sollte man eigentlich richtig landen. Oder?
xena
Es gibt keinen Grund solchen Links zu folgen. Das sollte inzwischen doch jedem vernünftigen Menschen klar sein. Man sollte auch kein Onlinebanking mit dem Smartphone machen, denn die sind noch unsicherer als PCs. Also, wenn solche einfachste Sicherheitsmaßnahmen heute nicht jedem klar sind, dann weiß ich auch nicht...
MeckieMesser
ZITAT(revolution @ 16. Mar 2018, 15:12) *
Da ich mich hier eingeklinkt hatte, interessiert mich tatsächlich der Mehrwert und Funktionsweise des Kaspersky Zertifikatschutz.

Im Kern geht hier ja wohl bei diesem Mechanismus erstmal darum dass Kaspersky das von der Website erhaltene Zertifikat prüft, ob es valide ist oder bei ihnen in der DB auf einer Blacklist als gestohlen oder gefälscht steht. Richtig?

Gefälschte Zertifikate dienen dazu dem Benutzer vorzugaukeln er befinde sich tatsächlich auf Amazon, Postbank, Gmail, etc.. obwohl er dies nicht ist. Das kann insbesondere immer dann passieren, wenn man einem bösen Link (z.b. Phishing Email) folgt, oder der DNS Server welcher z.b. staatlich manipuliert sein kann die URL umbiegt, etwa um den Mailverkehr subversiver Personen mitzulesen..Soweit so gut. Für letzten Zweck wurden Zertifikate ganz gezielt von einer der Dutzenden Zertifizierungsstellen von staatlichen Hackern entwendet..


Jetzt ist mir noch nicht 100% klar wie das bei Kaspersky funktioniert. Sie scheinen für aufgerufene SSL geschützte Verbindungen die Zertifikate zu prüfen. Wohlmöglich über Blacklisten.

Warum sie den Datenaustausch inkl. Credentials/Passwort/Kreditkartennummern umbiegen und ihr eigenes Zertifikat darüber legen ist mir unklar. Dieses Kaspersky Zertifikat muss jedenfalls das Windows eigene schutzsystem wohl ebenfalls erst akzeptieren bzw kennen. Daran scheint es im obigen Fall gescheitert zu sein.

Jetzt ist es aber so, dass Kaspersky selbst einerseits dem FSB nahe steht und durch diese Funktion stets Name, Password, Kreditkartennummer seiner Kunden mitlesen kann. Gleichzeitig besteht nur Schutz Gegenüber gefälschten Zertifikaten die Kaspersky als solche identifiziert. Dies können gewisse Browser-Plugins ebenfalls leisten ohne mitzulesen.

Sofern ich das Kasperskysystem richtig verstehe sollte man meiner persönlichen Auffassung abwägen wie sinnvoll das ist. Oder erkenne ich das elementare Feature nicht?

Das sicherste ist immernoch keine links aus E-Mails auf Banking Websites Amazon etc..zu folgen. Sofern der DNS Server nicht gefaked ist sollte man eigentlich richtig landen. Oder?


Der will halt wissen, was transferiert wird. Nur weil die Verbindung verschlüsselt ist, heißt das nicht, dass der Inhalt sauber ist.
Outlook ruft auch verschlüsselt Mails ab, die dann im Vorschau Modus das System kapern.

Anti Virus, FW, etc. Das sind halt alles Root ähnliche Dinge, denen man vertrauen muss. Grundsätzlich würde ich da heimische Produkte nehmen, die auch unserem Rechtsstaat unterliegen.
Symantec ist sowieso durch. Und wenn Kaspersky dem FSB nicht nachkommt, bekommt er Betonfüße.

BTW: Wird das WHQ mal SSL bekommen? :-D
Ta152
Virenscanner und auch Firewalls müssen halt den Verkehr entschlüsseln um an die Daten untersuchen zu können. Dadurch sind Sie natürlich ein traumziel sowohl für Geheimdienste wie auch Hacker aller Art. Es hat schon sinne Grund das viele Sicherheitsexperten wie z.B.Felix von Leitner klar von Virenscannern abraten. Ich meine wir hätten die Diskussion über den Unsinn von Virenscanner vor ein paar Monaten schon einmal gehabt.

ZITAT(revolution @ 16. Mar 2018, 15:12) *
< snip >
Das sicherste ist immernoch keine links aus E-Mails auf Banking Websites Amazon etc..zu folgen. Sofern der DNS Server nicht gefaked ist sollte man eigentlich richtig landen. Oder?

Der eigene Kopf ist der beste Virenscanner. Betriebssystem und Anwendungen (vor allem Browser) immer auf aktuellen Patchstand halten, ausführbare (inklusive alles mit Scripting und Co) Dateien nur aus Vertrauenswürdigen Quellen ausführen... Wenn man unter besonders Vorsichtig ist aus mehreren quellen Downloaden und Checksummen vergleichen (falls Server übernommen wurde oder DNS an irgend einer Stelle verbogen wurde).

xena
ZITAT(MeckieMesser @ 16. Mar 2018, 17:27) *
BTW: Wird das WHQ mal SSL bekommen? :-D

LOL... Wenn man nicht mal einen Admin bekommt, der sich fürs WHQ interessiert und der eine zeitgemäße Software installiert, wie soll das dann mit SSL hinhauen? lol.gif
400plus
Nicht wirklich PC-Probleme, aber so ähnlich: Ich habe mir vor kurzem eine Xbox One angeschafft, kriege FIFA 18 darauf aber einfach nicht richtig zu laufen- manchmal startet es kaum, falls doch, hängt es sich beim ersten Spiel gleich auf. NHL 18 läuft ohne Probleme. Neuinstallation und auch die Rücksetzung der Xbox auf die Werkseinstellungen habe ich schon versucht, hat nichts gefruchtet. Die Disk hat keinen Kratzer, sauber ist sie auch, das kann es also auch kaum sein. Hatte jemand ähnliche Erfahrungen?
Icewolf
Da ich einen neuen PC bestellt habe, möchte ich meine alte SATA Festplatte als Massenspeicher weiternutzen (und dadurch auch die vorhandenen Daten darauf retten).

Dabei habe ich folgendes Problem:
Im neuen PC steckt eine 500 GB SSD welche ich mit 2 Partitionen für Windows7 und Spiele nutzen will (C: mit 50 GB und D: mit 450GB), die alte Platte hat eine ähnliche aufteilung.

Kann ich die alte Festplatteeinfach zusätzlich in den PC einbauen oder führt die hier ebenfalls vorhandene Windows7 Installation zu Problemen?
Meine Wunsch Konfiguration wäre:

SSD:
C: 50GB für Windows 7
D: 450 GB für Spiele und Programme

SATA:
E: 500GB für Daten

Geht das so einfach?
xena
Wenn die SSD als primäres Bootmedium eingestellt ist, dann kann man die SATA Platte dazu hängen. Das macht nix.
Icewolf
Super, dann könnte ich die Dateien die ich behalten will auf die ssd schieben, die alte platte formatierenund neu partitionieren und dann als datenspeicher nutzen, danke
Arado-234
Wobei ich 50 GB für das System für etwas klein halte. 80 GB wären sicherlich besser und 100 GB ausreichend.
Icewolf
ok, das ist ja relativ einfach umzusetzen
xena
Man muss heute auch nicht mehr partitionieren. Einfach ein Verzeichnis für die Daten und alles andere machen und man kann dann das Verzeichnis mit Daten allein backupen oder das System ohne Daten. Dazu braucht es keine extra Partitionen.
rekrats
Partitionen sind für private Nutzer mit nur einem Betriebssystem/Filesystem völlig irrelevant inzwischen da moderne Dateisysteme robust genug sind. Macht, insbesondere mit kleineren SSDs im privaten Bereich auch eher nur Probleme. Wenn man mehrere logische Laufwerke will gibt es inzwischen bessere Möglichkeiten.
Freestyler
Mein neuer Laptop wird - wie die meisten modernen Laptops - kein integriertes DVD-Laufwerk haben. Wie notwendig und zweckmäßig ist ein DVD-Laufwerk mittlerweile noch? Und gibt es Festplattengehäuse, in die neben einer externen Festplatte (für Daten-Backup) noch ein DVD-Laufwerk passt, und über ein Heimnetzwerk angesteuert werden können? Im besten Fall auch noch über/durch den Fernseher, sodass das DVD-Laufwerk auch den DVD-Player ersetzt?
EX-Buzz
Das einzige Gerät, was ich kenne ist das LG Electronics N1T1 1TB. Diese Combo wurde sehr sehr selten genutzt.

Ich nutze seit ca. 4 Jahren keine optischen Laufwerke mehr. Für Notfälle hab ich ein externes LAufwewrk hier liegen, wurde das letzte mal vor ewigkeiten benutzt um Fotos von einer CD von 2002 in die Cloud zu ziehen.
Hatte mir FarCry5 gekauft... da lagen 6! DVD´s drin..... hab kurz überlegt und die 28GB dann doch lieber direkt gesaugt, hat die gleiche Zeit benötigt.
Freestyler
Mir würde ja sowas wie der Xystec Festplattentower für zwei 3,5" Festplatten reichen (davon dann ein Slot für ne externe Festplatte, eine fürs DVD-Laufwerk), auf die ich bestenfalls übers Netzwerk zugreifen kann.

EX-Buzz
Das Xystec unterstützt keine optischen Laufwerke.

Würde dir ansonsten das Silex DS-510 ans Herz legen, das ist ein kleiner USB-Device Server (ca. 85€) über welchen du alle möglichen USB Geräte in ein Netzwerk integrieren kannst.
Somit könntest du ein externes DVD/BluRay-Laufwerk unproblematisch in dein Netzwerk einbetten und von allen Geräten darauf zugreifen.


Ich bin ein Produktlink
Freestyler
Alles klar, danke für die Links xyxthumbs.gif Da werd ich mir mal ne Alternative zu meiner Idee überlegen müssen...
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2020 Invision Power Services, Inc.