Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Computerproblem(e) :(
WHQ Forum > Allgemein > Medienforum
Seiten: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
Madner Kami
Wenn du das DVD-Laufwerk aber wie einen DVD-Player für deinen Fernseher nutzen willst, wird das allerdings nicht funktionieren. Ohne Software ist das Laufwerk ein reines Lesegerät, kein Wiedergabegerät.
Ta152
Habe mir jetzt doch mal ein kleines NAS gekauft, QNAP TS-431P.

In meinem alt-pc den ich bisher als NAS missbraucht habe hatte ich drei Festplatten die ich nun weiterverwenden will. Problem ist, die sind alle NTFS Formatiert und relativ voll, sprich das wird eine ziemliche herumkopiererei. Eine weitere Platte kommt hinzu.

Mein ursprünglicher Plan war zwei Platten einzelnd ohne RAID, zwei im Raid 1. Jetzt ist mir aufgefallen das die beiden Großen Platten die ich schon habe die gleiche Kapazität haben, sprich ich habe 3 Gleichgroße Platten. Da würde sich natürlich RAID 5 anbieten.

Mein Problem ist das ich nicht genügend Zwischenspeicherplatz habe um beide großen Platten gleichzeitig leer zu bekommen. Weiß jemand ob man in der QNAP Kiste einen RAID 5 aus zwei Platten aufbauen kann und dann um eine Platte erweitern kann?


Ta152
Selbstandwort, geht. Alerdings geht RAID 5 nicht mit zwei Platten, man kann aber aus einem RAID 1 einen RAID 5 machen. Dauert aber sehr lange. Als ich den Vorgang gestern Abend gestartet habe zeigte die Oberfläche ca. 65 Stunden bis Abschluss der Migration an.

(Bei zwei 8TB Platten im RAID 1 die jetzt zu 3 8TB Platten im RAID 5 werden)
Merowinger
RAID 5 ohne spare Platte würde ich nie machen, und gilt allgemein als "below standard" - ist zu heikel. Daher RAID 5 ADG bzw. RAID 6 oder mind. RAID 5 mit (hot) spare.
Ta152
ZITAT(Merowinger @ 3. Jul 2019, 20:26) *
RAID 5 ohne spare Platte würde ich nie machen, und gilt allgemein als "below standard" - ist zu heikel. Daher RAID 5 ADG bzw. RAID 6 oder mind. RAID 5 mit (hot) spare.


Damit hast du Grundsätzlich recht. Aber ich Wechsele jetzt von keinem RAID zu RAID5. Die wichtigen Daten auf der NAS (Primär meine Bilder) sind alle parallel in der Amazon Cloud gesichert. Ich würde nur Löschinformationen und Verschlagwortung und so verlieren. Sprich viel Arbeit aber ich würde keine unwiederbringlichen Sachen verlieren.

Trotzdem werde ich falls mal eine Festplatte ausfallen werde ich erst kein Rebuild machen sondern, die Daten "händisch" auf eine/oder mehrere weitere Festplatte kopieren. Da ist die Belastung der Festplatten nicht ganz so hoch und man hat jederzeit ein Ergebnis.
xena
Meine Güte macht ihr alles kompliziert. Warum braucht ein Privatman RAIDx? Mach regelmäßig nen Backup und Du kannst dir Raids und externe unsichere Hoster sparen. Das einfachste der Welt. rolleyes.gif
Ta152
ZITAT(xena @ 4. Jul 2019, 13:59) *
Meine Güte macht ihr alles kompliziert. Warum braucht ein Privatman RAIDx? Mach regelmäßig nen Backup und Du kannst dir Raids und externe unsichere Hoster sparen. Das einfachste der Welt. rolleyes.gif


Für ein Vollbackup meines Systems inklusive dem was jetzt auf der NAS ist brächte ich sinnvollerweise eine NAS, da kann ich einen großteils der Datenmenge auch gleich innerhalb der NAS sichern.

Ich halte Amazon Drive für nicht besonders unsicher, bei dem Inhalt "416 813 Fotos hochgeladen" habe ich auch keine speziellen Problem mit Überwachung durch Geheimdienste und Co. Der Preis ist gering (im Prime Abo drin).

Das schöne am RAID ist das ich die Festplatten als eine große ansprechen kann aber nicht an Ausfallsicherheit verliere (sondern sogar gewinne). bei RAID5 ist der Kapazitätsverlust auch noch erträglich, vor allem wenn ich bedenke das ich bei Bedarf ja noch eine weiter Festplatte dazu stecken könnte was den Kapazitätsverlust von 1/3 auf 1/4 reduzieren würde.
xena
Und wenn bei dir der Blitz einschlägt ist das ganze Gedöns weg. Eine Backup-Platte hat man schnell wieder angeschlossen. Bis man die Daten aus dem Netz über das lahme Deutsche Internet wieder hat, vergeht auch viel Zeit. In der Zeit kanns'de kaum vernünftig netzen...
Sicher, ist ein RAID ein schöner fetter Brocken, wo man alles an einem Fleck hat, aber es hat seine Tücken, wenn doch mal was schief läuft. Auf ein Vor-Ort-Backup würde ich nicht verzichten wollen.
MeckieMesser
Wenn Ihr ein NAS habt, macht ein AWS S3 Glacier Backup mit Client Side Encryption.
- Billig
- Sicher
- Unabhängig was vor Ort passiert.

Zumindest für wichtige Dinge.
Pliskin
Ich bin auch nach längerer Zeit mal wieder im Lande ;-)

Folgendes Problem:

Ich habe hier einen Netgear WGA102 AP - korrekt angeschlossen und definitiv funktionstüchtig. Will heißen isr und direkte Pings an das gute Stück funktionieren und die Verbindung ist ebenfalls in Ordnung. Ich kann allerdings mit keinen Browser auf das Teil zugreifen. Chrome z.B. sagt mir das die Verbindung abgelehnt wurde.

Das Ding habe ich jetzt schon mehrfach neugestartet und auch zurückgesetzt - keine Veränderung.
Praetorian
Bist du sicher, dass der Access Point auch wirklich unter der Standard-IP (bei Netgear IIRC 192.168.0.229) im Netzwerk erreichbar ist? Schau mal in deinem Router nach, an dem der Access Point hängt.
Pliskin
Das habe ich vergessen dazu zuzuschreiben.
Laut ipconfig hat dieser die IP 10.23.42.87.

Ich habe es schon mit fester und dynamischer IP getestet.
Laut Netgear Genie ist es allerdings noch eine andere IP - 10.23.42.254

Browser habe ich schon einige durch und auch sämtliche Schutzsoftware deinstalliert bzw. deaktiviert.

MeckieMesser
ZITAT(Pliskin @ 28. Jul 2019, 07:53) *
Chrome z.B. sagt mir das die Verbindung abgelehnt wurde.


Warum? Was sagt Chrome?
Pliskin


---

Das oder fast das gleiche melden auch andere Browser. Opera, IE, Maxthon und Firefox
MeckieMesser
ZITAT(Pliskin @ 28. Jul 2019, 15:26) *


---

Das oder fast das gleiche melden auch andere Browser. Opera, IE, Maxthon und Firefox


Mal mit https://10... versucht? Kann es sein, dass das Ding kein Redirect kann?
Pliskin
Ja, das hatte ich schon probiert. Ich befürchte irgendwie das dieser AP so steinalt ist, das es nicht einmal weiß, was das ist ... Ist nur schade drum - weil von der Leitung her ist der wirklich gut bis sogar mehr als ausreichend.
Merowinger
ZITAT(Pliskin @ 28. Jul 2019, 12:37) *
Laut ipconfig hat dieser die IP 10.23.42.87.
Ich habe es schon mit fester und dynamischer IP getestet.
Laut Netgear Genie ist es allerdings noch eine andere IP - 10.23.42.254

Zuerst einmal die in Frage kommendnen IPs pingen. Welche IP und welches Subnetz hat denn der Computer von dem aus Du es probierst? Tipp: Einmal einen alten Browser = Internet Explorer ausprobieren.

Was meinst Du hier mit "ipconfig"? Das macht auf einem Router wenig Sinn wenn Du die IP eines APs nachschlagen möchtest.

Der AP kann 802.11a/g mit 54 Mbit/s PHY maximum und ca. 25 Mbit/s realem Durchsatz, aber kein 802.11n und kein MIMO. Immerhin ist schon WPA2 mit AES unterstützt, d.h. man könnte ihn durchaus noch guten Gewissens einsetzen, und 5 GHz ist immer gut. PoE ist auch hübsch. Auf jeden Fall die Unterstützung für das uralte 802.11b abschalten, sonst geht die Performance in den Keller! Also: "11g Only"
MeckieMesser
Schau doch mal im Router nach, was für IPs vergeben sind. Also für AP und Dein PC.
Ta152
Am besten zum probieren an einen PC der sonst nicht im Netz hängt probieren. Dann kein DNS eines anderen Gerätes oder so dazwischenfunken.
Pliskin
ZITAT(MeckieMesser @ 28. Jul 2019, 20:37) *
Schau doch mal im Router nach, was für IPs vergeben sind. Also für AP und Dein PC.


Wenn ich bis dahin kommen würde ... dann wäre ich glücklich xD
Was für IPs die Geräte haben weiß ich dank dieses Netgear-Tools.
Der selbst hat die x.x.x.254 und weitere Geräte halt andere - mein Notebook hat aktuell für x.x.x 88 und es wird mit netterweise der Computer-Name in dem Tool angezeigt.
Ta152
ZITAT(Pliskin @ 29. Jul 2019, 10:07) *
ZITAT(MeckieMesser @ 28. Jul 2019, 20:37) *
Schau doch mal im Router nach, was für IPs vergeben sind. Also für AP und Dein PC.


Wenn ich bis dahin kommen würde ... dann wäre ich glücklich xD
Was für IPs die Geräte haben weiß ich dank dieses Netgear-Tools.
Der selbst hat die x.x.x.254 und weitere Geräte halt andere - mein Notebook hat aktuell für x.x.x 88 und es wird mit netterweise der Computer-Name in dem Tool angezeigt.


Selbes Subnetz? Sprich das was du mit x.x.x. angegeben hast ist identisch? Also z.B. 192.168.0.
xena
Kann es sein, dass jemand das Gerät für sich eingerichtet hat und man somit nur rein kommt, wenn die Rechner auch entsprechend konfiguriert wurden? Schon mal einen Reset probiert und alles bei Null neu begonnen?
MeckieMesser
Versuch doch mal den AP mit dem Browser und aktivierten Develop Tools anzusprechen.
Da kommt manchmal eine detaillierte Meldung zurück.

Oder versuch die Seite mal zu curlen. Dann kannst Browserprobleme ausschließen.
rekrats
Mach mal einen Factory Reset.

1. Power off the WAG102.
2. Use something with a small point, such as a pen, hold the Reset button for 5 seconds while
your Power On the WAG102.
3. Continue holding the Reset Button until the LEDs blink twice.
4. Release the Reset Button.
The factory default configuration has now been restored and the WAG102 is ready for use

Hersteller Manual
Stormcrow
Die Sound- und Mikrofonanschlüsse (Onboard-Sound) an meinem PC sind nicht mehr wirklich zuverlässig, als sehr schnelle und billige Alternative würde ich gerne eine USB-Soundkarte kaufen.

Hat jemand so ein Gerät und kann mir sagen, ob:
- Der Sound okay ist (Virtual 5.1, also wie viele preisgünstige Chips und Headsets) und
- ich die Karte an einen verlängerten USB-Port anschließen kann, sodass ich im Zweifel auch Boxen anschließen kann, ohne unter dem Schreibtisch hinter dem PC zu graben?
Cuga
Ich benutze eine Behringer U-Phoria UMC22 und bin absolut zufrieden damit. Der Sound ist hervorragend, deutlich besser als die onboard Anschlüsse meines Motherboards.
Die Karte steht oben auf dem Schreibtisch, die Boxen sind an der Karte angeschlossen und die Anschlüsse gut erreichbar.
Der PC steht auf dem Boden unter dem Schreibtisch.
Ta152
Ich habe eine Problemstellung bei der ich mir nicht vorstellen kann das die nicht schon mal jemand hatte, aber ich finde kein passendes Programm dafür.

Ich habe zwei Textdateien, zwischen diesen möchte ich (manuell) Bezüge herstellen. Diese Bezüge sollen bestehen bleiben wenn ich die Dateien überarbeite.

Hat irgend jemand eine Idee womit man so was vernünftig machen kann?

skape
Welches Format haben die Textdateien denn?
Ta152
ZITAT(skape @ 21. Oct 2019, 12:12) *
Welches Format haben die Textdateien denn?


Typischerweise XML, mindestens auf einer Seite mit XSL/XSLT.

Es handelt sich um mehrere Mappings, Eingangsdatei wird durch XSL/XSLT umgewandelt in Ausgangsdatei. Dabei sind rund 95% der Ausgangsdatei hardcodiert. In der Theorie ergeben mehrere der Mappings die gleiche Ausgangsdatei, wird aber vermutlich nicht so sein. Daher möchte ich die ausgangsdateinen vergleichen. Aber in der XSL/XSLT Datei sind Logiken drinn und die Eingangsdateinen haben Unterschiedliche Formate.

Im Endeffekt ist mein Ziel den weg der Daten über alle drei Stufen zu dokumentieren. Mein Problem ist, ich habe derzeit nirgendwo eine Datei die Definitiv alle Datenfelder enthält
MeckieMesser
Das klingt ziemlich "custom". Da fällt mir kein Tool ein, dass solche umfangreiche Validierungen kann.
Hantierst mit einer Programmiersprache?
Ta152
ZITAT(MeckieMesser @ 21. Oct 2019, 22:33) *
Das klingt ziemlich "custom". Da fällt mir kein Tool ein, dass solche umfangreiche Validierungen kann.
Hantierst mit einer Programmiersprache?


Meine Programmierkenntnisse sind zu gering um so was selbst zu Programmieren.

Wobei man eigentlich außer Auge lassen sollte das es sich um XML Dateien handelt. Die ganzen logiken möchte ich ja händisch machen, das einzige was automatisch passieren soll ist das die "Verknüpfungen" aktuell bleiben wenn ich Zeilen einfüge. Aber sieht danach aus das ich da wirklich sehr manuell arbeiten muß.
rekrats
ZITAT(Ta152 @ 22. Oct 2019, 08:43) *
ZITAT(MeckieMesser @ 21. Oct 2019, 22:33) *
Das klingt ziemlich "custom". Da fällt mir kein Tool ein, dass solche umfangreiche Validierungen kann.
Hantierst mit einer Programmiersprache?


Meine Programmierkenntnisse sind zu gering um so was selbst zu Programmieren.

Wobei man eigentlich außer Auge lassen sollte das es sich um XML Dateien handelt. Die ganzen logiken möchte ich ja händisch machen, das einzige was automatisch passieren soll ist das die "Verknüpfungen" aktuell bleiben wenn ich Zeilen einfüge. Aber sieht danach aus das ich da wirklich sehr manuell arbeiten muß.


Schau dir mal die Altova Produkte an. Dass es sich um XML handelt ist insofern relevant da strukturiert.
MeckieMesser
ZITAT(Ta152 @ 22. Oct 2019, 08:43) *
ZITAT(MeckieMesser @ 21. Oct 2019, 22:33) *
Das klingt ziemlich "custom". Da fällt mir kein Tool ein, dass solche umfangreiche Validierungen kann.
Hantierst mit einer Programmiersprache?


Meine Programmierkenntnisse sind zu gering um so was selbst zu Programmieren.

Wobei man eigentlich außer Auge lassen sollte das es sich um XML Dateien handelt. Die ganzen logiken möchte ich ja händisch machen, das einzige was automatisch passieren soll ist das die "Verknüpfungen" aktuell bleiben wenn ich Zeilen einfüge. Aber sieht danach aus das ich da wirklich sehr manuell arbeiten muß.


Probier Mal das Zeugs:
https://xmldiff.readthedocs.io/en/stable/commandline.html

Wichtig ist halt, dass die die Sortierung auslassen, damit wirklich nur Hierarchie und Objektgleichheit verglichen wird.
Auf jeden Fall besser wie ein pures Diff Tool.

Per command Line kannst den Prozess auch einfacher dokumentieren.
Echte Kerle nutzen keine GUI! :-D

BTW: Lustigerweise hatte ich heute nach 5 Jahren wieder Kontakt mit XML.
Camouflage
Hallo zusammen,

ich habe hier ein altes Netbook (Samsung NC10), auf dem zwei Partitionen eingerichtet sind: C:\ mit Windows XP und D:\ mit Daten.
D:\ habe ich in der Datenträgerverwaltung bereits gelöscht und formatiert.

Ich würde gerne:
C:\ ebenfalls löschen (optional).
C:\ und D:\ wieder zu einer Partition zusammenführen.
Die neue Partition x-mal überschreiben, um die Wiederherstellung von Daten zu erschweren.

Kennt da jemand eine gute Softwarelösung, idealerweise vom USB-Stick (kein CD-Laufwerk) und Freeware?

Vielen Dank!
MeckieMesser
Hast ein Ubuntu auf einem USB Stick?
Linux Macht das nativ mit dd
Camouflage
Nein, habe ich nicht, könnte ich aber erstellen.

Allerdings habe ich beim BSI jetzt eine Anleitung zur Nutzung von DBAN gefunden. Das sieht ganz gut aus. Dann ist zwar auch die versteckte Recovery-Partition platt, aber naja ... ist eh noch XP drauf. ;-)
Kampfhamster
Vielleicht kann hier jemand weiterhelfen.

Habe ein Garmin GPS64Map, also das Model mit eingebauter Karte.

Bislang habe ich das Gerät immer am PC programmiert, Wegpunkte & Routen festgelegt, Updates gemacht, etc.

Jetzt aber folgendes Problem: jedesmal, wenn ich das Gerät mittels USB Kabel an den PC anschliesse friert mir der PC ein. WTF?

Madner Kami
USB-Kabel und Navi anwärmen vor dem einstecken, dann entziehen sie dem PC nicht die Wärme.
Kampfhamster
Gut, werde dem PC Socken anziehen...
Crazy Butcher
Ich kann seit einiger Zeit den Google Play Store nicht mehr im Browser aufrufen. Versuche ich einen Link zu einer App zu öffnen, werde ich zum Google Account weitergeleitet. Auch aus diesem heraus, kann ich rechts oben alle Google-Dienste aufrufen, jedoch nicht den Play Store.
Ich fand die Möglichkeit vom Rechner aus die Installation der Apps auf verschiedenen Androidgeräten zu steuern recht interessant. Seit ein Paar Monaten scheint es nicht mehr zu funktionieren.
Kennt jemand das Problem?
Merowinger
ZITAT(Kampfhamster @ 29. Dec 2019, 12:26) *
jedesmal, wenn ich das Gerät mittels USB Kabel an den PC anschliesse friert mir der PC ein.
1. Anderen USB port ausprobiert?
2. Anderes USB Kabel ausprobiert?
3. Mit/ohne USB hub dazwischen geprüft?
4. Treiber update bzw. erneut installieren?
Merowinger
ZITAT(Crazy Butcher @ 9. Feb 2020, 21:11) *
Ich kann seit einiger Zeit den Google Play Store nicht mehr im Browser aufrufen.

Mit welchen Browsern hast Du es probiert - auch Chrome?
Crazy Butcher
ZITAT(Merowinger @ 9. Feb 2020, 21:42) *
ZITAT(Crazy Butcher @ 9. Feb 2020, 21:11) *
Ich kann seit einiger Zeit den Google Play Store nicht mehr im Browser aufrufen.

Mit welchen Browsern hast Du es probiert - auch Chrome?

Eigtl nur Chrome ...
Gerade auch im Edge-Browser. Hier geht es.

-edit-
Ok, zu einfach. Cookies gelöscht und nochmal angemeldet. Nun funktioniert es auch unter Chrome.
Whuffo
N'Abend,

welche (kostenlosen) VPN Dienste gibt es denn für Windows 10 / Chrome?

Konkret geht es mir um:
https://connectingvets.radio.com/articles/n...ypenEaeJpAQdmaA

Danke!
Almeran
ZITAT(Whuffo @ 10. Feb 2020, 00:10) *
N'Abend,

welche (kostenlosen) VPN Dienste gibt es denn für Windows 10 / Chrome?

Konkret geht es mir um:
https://connectingvets.radio.com/articles/n...ypenEaeJpAQdmaA

Danke!

Versuch es doch mal mit ProtonVPN: https://protonvpn.com/free-vpn

In der kostenlosen Version auf ein Gerät beschränkt, aber ohne Werbung, ohne Logs und ohne Begrenzungen.
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2020 Invision Power Services, Inc.