Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Computerproblem(e) :(
WHQ Forum > Allgemein > Medienforum
Seiten: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
Ivy Mike
Also weder der Bordhersteller noch Ati sagen mir das da was zum updaten wäre. Ist alles in Ordnung...

Vieleicht schaffe ich es die Karte in ienem anderen Rechner testen zu können.
nobody
Kollege von mir hat sich eine neues Netbook gekauft, pw eingerichtet und es sofort vergessen....
Und nein, er hat es nicht geklaut, es ist seins.

Jetzt habe ich schon gesucht und im Netz Ofline NT Password gefunden. Allerdings hat das Netbook kein Laufwerk und wir haben versucht einen Bootfähigen USB-Stick zu machen.
Und zwar nach dieser Anleitung. Das Netbook bootet auch vom Stick, zeigt dann aber no operating System.
Hat jemand nen Rat was das Problem ist bzw. wie man das Passwort noch zurückxsetzen oder auslesen kann?
Hab auch was von Linux Live CD gelesen (auf Stick) und dann im Windowssystem das pw auslesen.
Dazu kommt, dass ich 380km weit weg wohne und somit nur über Telefon und E-Mail helfen kann.
sdw
Screenshot des Inhalts des USB-Sticks? Anscheinend soll ja dieses Programm: "Offline NT Password & Registry Editor" selbständig laufen. Hast du das mal analog bei dir ausprobiert?


EDIT:

http://www.techwriter.de/thema/usb-mem1.htm

http://board.gulli.com/thread/1231632-usb-...-faehig-machen/
Almeran
ZITAT(Almeran @ 22. Feb 2011, 01:49) *
ZITAT(Pille1234 @ 21. Feb 2011, 22:45) *
Eigentlich ist das ein ziemlich sinnloses Unterfangen. Nach 6 Monaten Laufzeit habe ich im Temp-Ordner gerade mal 70 MB Daten angesammelt. Lösch einfach mal alles darin was Du löschen kannst und dann ist gut. Im Zeitalter von TB-Platten ist es müßig sich um solche Mengen zu kümmern.

Eher würde es was bringen, die Windows-Schattenkopien und Systemwiederherstellung zu deaktivieren, aber damit verzichtet man natürlich auf echte Win7-Sicherheitsfeatures. Außerdem könntest Du die Auslagerungsdatei auf eine andere Partition verlagern, könnte auch noch ein paar GB verschaffen. Zuletzt könntest Du auch noch das Laufwerk komprimieren, müsstest aber vielleicht Performance-Einbußen hinnehmen.

Unterm Strich würde ich für ein paar Euro einfach eine neue Platte kaufen.

Genug Platz ist auf der Platte und löschen kann ich nichts mehr, die Partition ist schlicht zu klein.
Seltsam ist einfach, dass nach dem Auslagern der Eigenen Dateien 3-4GB frei waren, das ist ein paar Monate her. Und nun ist es plötzlich nur noch >1GB und ich habe absolut keine Ahnung wo diese 2-3GB hin sind. Dieses "Zumüllen" würde ich eben gerne abstellen.

Anders gefragt: Wie bringe ich Windows dazu, sich nicht mehr stetig zu vergrößern (auf C:)?

2 Monate rum, davon den PC effektiv einen Monat benutzt und plötzlich sind es nur noch 150MB ... was passiert hier? mata.gif
Praetorian
Lass dir doch einfach mal übersichtlich anzeigen, welche Ordner auf deiner Platte den meisten Speicherplatz belegen.
Dafür gibt es zahlreiche Freeware-Tools, bspw. Disk Space Fan, JDiskReport oder SizeExplorer Lite.
Almeran
Danke. Habe nun den Ruhezustand deaktiviert und damit dauerhaft mehrere GB freigeräumt smile.gif
Praetorian
Das ist aber nichts, was zunehmend Platz wegfrisst. Das ist eine Datei, die exakt so groß ist wie der genutzte Arbeitsspeicher.
Die zu löschen verschafft dir etwas Luft, löst aber dein Problem nicht.
Almeran
ZITAT(Praetorian @ 17. Apr 2011, 22:23) *
Das ist aber nichts, was zunehmend Platz wegfrisst. Das ist eine Datei, die exakt so groß ist wie der genutzte Arbeitsspeicher.
Die zu löschen verschafft dir etwas Luft, löst aber dein Problem nicht.

Ja, natürlich. Aber die User-Dateien sind unauffällig und an die Windows-Systemdateien traue ich mich nicht wirklich ran. Allerdings macht da winsxs mit 7 GB fast die Hälfte des Platzes aus, ist das normal?

Ich hab nun einen Screenshot der Speicherplatzaufteilung gemacht, dann sehe ich wo sich was ansammelt.
Black Hawk
Moin Moin,
wie rücke ich bei Word 2007 Zitate ein? Normalerweise reicht doch die Tab-Taste. Nun stellt sich bei mir aber das Problem,dass nicht nur die 4 Zeilen eingerückt werden,sondern die ganze Seite.

Ich hab schonmal geschaut und 2 Links gefunden,aber beide Varianten helfen nicht wirklich,da auch hier wieder die ganze Seite eingerückt wird und nicht nur das Zitat. Das gleiche Problem hab ich beim verändern des Zeilenabstands. Anstatt das nur 3 Zeilen verändert werden,verändert Word die ganze Seite.

http://www.fk-reha.tu-dortmund.de/fk13/de/...beit/Layout.pdf

http://www.uni-leipzig.de/~burr/dot/Anleit...beiten_2007.pdf


EDIT
Folgende Variante bringt auch net den gewünschten Erfolg.
•Markieren Sie den betreffenden Absatz oder die betreffenden Absätze, die Sie einrücken möchten.
•Klicken Sie auf dieser Registerkarte in der Gruppe Absatz auf die Symbolschaltfläche Einzug vergrößern - dies ist der fünfte Icon in der obersten Reihe in der Gruppe Absatz.
•Ist Ihnen der Einzug noch nicht groß genug, klicken Sie erneut auf diese Schaltfläche. Sollte es nun zu groß geworden sein, klicken Sie auf das daneben liegende Icon, die Schaltfläche Einzug verkleinern.
Der Kommissar
Steht das Zitat in einem separaten Absatz? Da muss es nämlich rein.
Black Hawk
D´oh. Jap, das war das Problem. Danke xyxthumbs.gif
RPG7
Ich hab sooo einen Hals! mad.gif

Madamme meinte auf ihrem PC neben XP auch noch Suse Linux 11.2 installieren zu müssen. Nachdem sie damit nicht zurechtgekommen ist wollte sie es wieder loswerden. Wie macht man sowas? Genau! In dem man irgendwelche Windows Partitionen formatiert und sich dann wundert, das Linux immer noch da ist!
Also musste ich dann natürlich ran und ich habe es auch geschafft die Linux Partitionen zu entfernen. Problem: Der GRUB Bootloader, der wollte irgendwie nicht weichen, weiss aber ohne Kernel jetzt natürlich nicht mehr, was er machen soll.
Nach diversen erfolglosen Versuchen den MBR von Windows wiederherzustellen bin ich jetzt mit meinem Latein am Ende. Wenn der PC hochfährt kommt irgendwann der Punkt an dem es heißt: Ungültige Partitionstabelle.

Kriegt man das irgendwie repariert?
Der Kommissar
2 sek. google bemühen et voila
RPG7
Soweit war ich vor zwei Stunden auch schon- funktioniert nicht. rolleyes.gif
Der Kommissar
Dann gib halt mal input:

1 Platte oder mehrere
wie lautet die Fehlermeldung etc.
RPG7
1 Sata Festplatte WD 500GB

Inzwischen hab ich das Ding ausgebaut, in meinen PC verfrachtet und die zu rettenden Daten gesichert. Danach hab ich die Platte komplett plattgemacht. Dabei wurde auch der MBR als nicht zugeordneter Bereich angezeigt.
Momentan steckt die Platte wieder im Rechner meiner Freundin und grade läuft die Formatierung der Systempartition. Ich hoffe, das sich Windows dann problemlos installieren lässt.

Die Fehlermeldung lautete: Ungültige Partitionstabelle, mal auf Deutsch mal auf Englisch.

Ich meld mich wieder, wenn sich was tut.

Fortsetzung:

Windows Installation läuft

Aber ich würde trotzdem gerne wissen, ob es noch eine Möglichkeit gegeben hätte den MBR zu flicken, wenn fixmbr und fixboot nicht funktionieren.
Der Kommissar
Das hätte vermutlich gereicht.

RPG7
Ich glaube ich habe keine einzige Diskette mehr im Haus ... evtl. lohnt es sich da doch mal wieder ne Packung zu kaufen biggrin.gif
Ein Diskettenlaufwerk ist ja immerhin noch vorhanden
Der Kommissar
Das kann man auch auf nen USB-Stick basteln, macht aber noch mehr Arbeit.
Arado-234
@RPG7

Angesichts der Tatsache, dass viele Treiber die es heute gibt größer als die Kapazität der Disketten sind, würde ich nichts mehr in diese Datenträger investieren.
(LS120 vielleicht einmal ausgenommen, aber die sind nicht so verbreitet).
USB ist einfacher, schneller und hat Platz.

Waidmannsheil
ewood223
Kein Computerproblem direkt, aber eine Frage:
ich suche ein Programm, mit dem ich einfach und schnell Einzelbilder zu einem großen Bild zusammenfügen kann. Konkret habe ich mit dem Mikroskop Ausschnitte aus einem Gel photographiert und will aus diesem Bildern das gesamte Gel rekonstruieren. Vorschläge? Ob freeware oder nicht ist mir im Moment ziemlich egal.
Minfun
Alle Bilder gleich groß? Dann GIMP, Photoshop oder der gleichen, du kennst dann ja die Pixelzahl.
Praetorian
Große Zeichenfläche erstellen, die Einzelbilder einfügen und dann so ggf. überlappend verschieben, daß ein zusammenhängendes Bild entsteht?
Das kann man theoretisch sogar mit Paint, aber schau dir Paint.net mal an. Oder GIMP, wenn dich eine Benutzeroberfläche aus der Hölle nicht abschreckt.
ewood223
Ich hoffe, daß alle Bilder gleich groß sind, das ist u.a. Grundlage meiner Idee, das so zusammenzupuzzeln... Ich glaube, GIMP ist raus lol.gif Ich brauche was, wo ich mich nicht lange einarbeiten muß, und was benutzerfreundlicher ist als Paint (ich hasse paint). Danke für die Tips, ich schaue mir gerade paint.net mal an
eibauer
Versuch mal Photofiltre
gibt dafür auch Deutsche Sprachdateien
Funker Andreas
So, ich habe auch ein Problem. Ich habe Windoof XP und seit einigen Tagen kommt jedesmal, wenn ich den Rechner starte, diese Festplattenprüfung auf Konsistenz (oder wie das auch immer heißt). Das Abbrechen funktioniert auch nur selten. Wenn man den Rechner ausmacht, ohne den ordentlich herunterzufahren, ist das ja nichts Ungewöhnliches, dass die Prüfung beim nächsten Hochfahren kommt. Aber jetzt kommt es immer, egal wie ich den Rechner vorher ausgeschaltet habe.
Markus11
ZITAT
Ich hoffe, daß alle Bilder gleich groß sind, das ist u.a. Grundlage meiner Idee, das so zusammenzupuzzeln... Ich glaube, GIMP ist raus Ich brauche was, wo ich mich nicht lange einarbeiten muß, und was benutzerfreundlicher ist als Paint (ich hasse paint). Danke für die Tips, ich schaue mir gerade paint.net mal an


http://de.wikipedia.org/wiki/Stitching
http://de.wikipedia.org/wiki/Autostitch

Da sollte genau das sein was du suchst. Glaub ich zumindest smile.gif.

Mfg. Markus
ewood223
ok, danke, paint.net ist gerade wieder runtergeflogen, nachdem es x-mal abgeschmiert ist... wallbash.gif

ok, die Stitch-Teile taugen auch nichts für mich, ich versuche es mal mit GIMP... come hell...

€²: GIMP ist doch super. Wie die frühe Photoshop-Version, die ich früher irgendwann mal hatte smile.gif
Funker Andreas
ZITAT(Funker Andreas @ 28. May 2011, 12:37) *
So, ich habe auch ein Problem. Ich habe Windoof XP und seit einigen Tagen kommt jedesmal, wenn ich den Rechner starte, diese Festplattenprüfung auf Konsistenz (oder wie das auch immer heißt). Das Abbrechen funktioniert auch nur selten. Wenn man den Rechner ausmacht, ohne den ordentlich herunterzufahren, ist das ja nichts Ungewöhnliches, dass die Prüfung beim nächsten Hochfahren kommt. Aber jetzt kommt es immer, egal wie ich den Rechner vorher ausgeschaltet habe.

Radar O'Reilly
Vielleicht hilft das hier:
Bei jedem Start wird die Festplatte auf Konsistenz überprüft
Markus11
Arghhh mein Standpc (Win xp pro) startet nicht mehr. Nach dem Startbildschimr sollte ja irgendwann der schwarze Windowsbildschirm kommen und irgendwann das Fenster zur passwort eingabe.

Tut er aber nicht, nach kürzester Zeit bleibt der Bildschirm einfach schwarz und es tut sich nichts mehr.

Abgesichter modus bringt auch nichts, da hängt er sich genauso auf.

Irgendwelche tipps (ausser die alte Kiste aus dem Fenster werfen biggrin.gif)?

Mfg. Markus
Radar O'Reilly
Hatte schon öfters das gleiche Problem. Bei mir wars anscheinend ein Kondensator der sich nicht richtig entladen hatte.

Versuch mal das:
Rechner ausschalten, ausstecken, Ein/Aus-Schalter mehrmals betätigen bzw. auch länger gedrückt halten


Vielleicht bringts was...
Markus11
ZITAT(Radar O'Reilly @ 2. Jun 2011, 13:47) *
Hatte schon öfters das gleiche Problem. Bei mir wars anscheinend ein Kondensator der sich nicht richtig entladen hatte.

Versuch mal das:
Rechner ausschalten, ausstecken, Ein/Aus-Schalter mehrmals betätigen bzw. auch länger gedrückt halten


Vielleicht bringts was...


Hat sich nichts gebracht, aber Danke smile.gif.

Habe mir heute einen neuen pc zugelegt weil ohne geht es nicht.

Bis jetzt passt alles, bis auf die Tatsache das mein Kaspersky Gadget nichts tut und nur da steht: Internet Verbindung für Aktivierung nötig bzw Schutz angehalten.
Das mit dem Internet fällt sicher flach da ich gerade mit dem pc online bin.
*edit*: Testversion gelöscht, neugestartet und normales Kaspersky 2011 installiert. Scheint zu klappen.

*edit2* Office 2010 war standardmäßig drauf (Testversion), ließ sich nicht aktivieren mit meinem Produkt key. => Installation von der Cd mit dem Ergebnis das es nun nicht mal mehr ein office symbol in meiner Starleiste gibt. Deinstallieren/wiederinstallieren hat auch nicht geklappt.

Arghhh wallbash.gif.

Mfg. Markus
Markus11
So, Anfangsprobleme behoben, es läuft endlich alles so wie es soll. Das Internet geht endlich wieder schneller, habe bei meinem Router endlich von Wep auf Wpa2 umgestellt und schon findet über wlan kein Datentransfer mehr statt. (Zumindest blinkt die Lampe nicht mehr)

Ist zwar nur eine Vermutung, aber ich glaube da hat sich wer bei mir reingehängt.

*edit* Router am selben Abend noch eingegangen -.-.

Mfg. Markus smile.gif
Donryu_Raiden
kurze Frage die mir seid ich weiß nich Anfang meine Nutzungsdauer mit Vista im Kopf rumgeistert.

Warum dauert es bei Vista so arsch lang, wenn ich ne große .exe starten will?

Der rattert sich einen ab, is ja nicht feierlich.

zB World of Tanks.exe 1,8gb doppelklick, 30 Minuten warten...ersten kann ich dann n schönen Kaffee trinken, zweitens kann ich in dem Window, was den Ordner anzeigt wo die .exe drin ist nichtsmehr machen. Dh Explorer n neues Fenster öffnen.

Bei XP geht das doch auch schnell *wundert* Wieos spackt Vista so rum?

System: beides Dualcores, Swap auf einer anderen HDD, neueste Treiber etc drauf.

XP Rechner isn Athlon Single Core von 2003*seufz*

Wißt ihr wie ich Vista dazu kriege große Exe schnell, ich meine XP-schnell zu öffnen?

Und nein 7 kaufen geht nich, weil armes Lehrling bin....
Shakraan
Also ich hatte mit Vista das exakt selbe Problem, 3GB Patch für BF2, 3/4 Stunde auf den PC warten. Neulich hab ich mal gelesen, dass Vista solang braucht weil es die .exe auf Konsistenz/Viren/was auch immer überprüft, was XP scheinbar nicht so gemacht hat. Auf jeden Fall ist das normal. Win 7 macht das auch noch oft genug, d.h. ein paar Minuten warten kann bei großen exes auch drin sein, aber schon deutlich besser als bei Vista.
Markus11
Hab den Router nun ersetzt, bzw der Vater war so nett ihn mir mitzunehmen. In einem Anflug von übereifer hat er gleich die Leute von dort den Router einrichten lassen. Die waren sogar noch so klug zu fragen was denn der Benutzername/Passwort sein soll und ich hab sogar einen Zettel mit allem drauf mitbekommen.

Nur dumm das da wohl was schief gelaufen ist weil ich mit den Daten nicht rein kommt wallbash.gif.
Noch dazu haben die eine halbe std fürs Router einrichten "gebraucht" wallbash.gif (und somit bezahlt bekommen)

Hardreset will ich nicht machen weil damit die halbe std Arbeitszeit umsonst bezahlt worden wäre. Irgendwie läuft heute alles schief -.-.
Anscheinend ist der Router bereits irgendwie in der Verpackung gegen den Reset Knopf gerutscht. Was erklärt warum ich mit dem festgelegten Pw nicht reingekommen bin.

Mfg. Markus
polo
Wie überrede ich Google Chrome dazu, eine Seite aus der Lesezeichenleiste in einem neuem Tab zu öffnen? Ich habe mich schon in den Einstellungen und Addons totgesucht und nichts gefunden. Bei jedem anderen Browser ist das ohne Probleme möglich.
Die einzige Variante, die bis jetzt funktioniert ist per java script:
QUELLTEXT
java script:window.open('www.whq-forum.de/invisionboard/index.php')

Aber da verschwindet dann das Favicon (was sich auch nicht ausblenden lässt) und die Seite wird auch bei einem leeren Tab in einem neuem geöffnet...
Praetorian
Funktioniert bei dir Strg + Linksklick?
polo
Ja, das funktioniert. Aber mein Notebook steht neben mir auf dem Couchtisch und ich komme deshalb nur mit einer Hand richtig ran. Da muss man schon einen Fingerspagat machen, um die Tastenkombination auszuführen.
Trotzdem Danke.
polo
Neuer Tag neues Problem:
Eine Freundin hat mir ihren Laptop mit dem Kommentar "Der sagt, ich hätte ihn geklaut!" in die Hand gedrückt und erwartet nun das übliche Wunder. Wie sich rausstellt hat irgendjemand eine kopierte XP-Version (ich vermute die berüchtigte Corporateversion) mit einem generierten Key installiert und Windows motzt jetzt rum. Kann ich den Produktschlüssel einfach austauschen (der Original-Key klebt am Gehäuseboden) und somit das Problem lösen? Eine Neuinstallation geht leider nicht, da sich das CD/DVD-Laufwerk verabschiedet hat und ich darauf auch keine Lust habe.
Wodka
@polo Key bla blub.

Enigma
Wie bringe ich Windows 7 dazu, mit einem WPA-PSK (egal ob 1 oder 2) verschlüsselten WLAN zu spielen, ohne ständig rumzuheulen?

Ich bin per Netz-Recherche schon so weit, dass es sich um ein bekanntes Problem handelt, das in der Kombination Windows 7 und WPA-PSK 1\2 auftritt, und zwar unabhängig von der Hardware (Router und WLAN-Adapter), eine Lösung hab ich aber bislang nicht finden können. Weiß von euch zufällig jemand Rat? (Mit dem WPA Enterprise in der Uni funktioniert es dagegen tadellos.)
polo
@Wodka
Danke. Scheint geholfen zu haben.

@Enigma
Ich hatte mal ein ähnliches Problem unter XP. Letztendlich hat kein Kanalwechsel im Router geholfen.
Enigma
(polo @ 14. Jun 2011, 09:36) *
@Wodka
Danke. Scheint geholfen zu haben.

@Enigma
Ich hatte mal ein ähnliches Problem unter XP. Letztendlich hat kein Kanalwechsel im Router geholfen.


Kanalwechsel, andere SSIDs, öffentliche\verdeckte SSIDs, andere Passwörter etc. hab ich alles schon ausprobiert. Es ist, wie gesagt ein bekanntes, aber bislang ungelöstes Problem.
Pille1234
Was genau ist denn das Problem? So ganz ungelöst kann es ja nicht sein oder tritt wohl nur in bestimmten Konstellationen auf ?!
Reservist
Schon mal anderen Router probiert?
Desert Hawk
Folgendes Problem...

Rechnerkonfiguration:
AMD Athlon X2 250 2 x 3000 Mhz
ASUS M4N68T-M LE V2 Mainboard
4 GB DDR3 PC-1333 MEMSeven Speicher
500 GB SATA 7200rpm WD Value Festplatte
NVIDA Geforce 430 1024MB Grafikkarte
420W LC-Power 420H Silent-Deluxe ATX Netzteil

Vorher war Ubuntu 10.10 installiert, nun sollte die Installation von Windows 7 Professional 64 Bit erfolgen. Ubuntu lief problemlos...

Also
- Installations-DVD Win7 64Bit rein
- Installationsprozess startet
- Installationsprozessfenster wird angezeigt (Installieren (%Anzeige, Funktionenn werden installiert, nach Updates wird gesucht, etc.)
- läuft alles ganz gut, bis zu dem Punkt wo im Prinzip die Installation fast fertig ist und nach Updates gesucht wird, dort dann entweder a) Bluescreen oder b) Rechner bleibt hängen und es tut sich .... Nichts


Nun gut, nach 3 Versuchen spasseshalber der Versuch Win7 32Bit zu installieren... jaja ich weiss ziemlich bescheuert dank 4 GB Ram, aber den Versuch wars wert....

- Installations-DVD Win7 32Bit rein
- Installationsprozess läuft
- Schliesst erfolgreich ab
- Win 7 fährt hoch
- Grafiktreiber installiert
- PC läuft immer noch unter Win7
- Gemerkt dass ich noch den Mainboard-Treiber installieren sollte, da dieses nicht automatisch erkannt wurde
- Mainboardtreiber-DVD eingelegt
- Mainboardtreiber installiert, geht bis zu einem bestimmten Punkt, dann tut sich nichts mehr...
- Spasseshalber ein wenig im Netz gesurft unter Win 7 32Bit, läuft alles bestens
- Und dann... der Versuch bei Youtube "HD-Videos" zu schauen... teilweise geht es 30sec gut oder manchmal 2min.. dann Bluescreen hmpf.gif


Nun denn, weiss jemand auf die Schnelle vielleicht Rat?

Ich schwanke zwischen Treiber- oder Hardwareproblem. Was mich stutzig macht, ist die Tatsache, dass unter Ubuntu alles problemlos lief und Win7 32Bit sehr eingeschränkt und Win7 64Bit nicht mal den Installationsprozess übersteht.

Nach gestrigen 4h Rumprobierens, hab ich jetzt mal die Graka ausgebaut und den Win 7 64Bit Installationversuch rein mit der On-Board-Karte probiert... same procedure... wieder Bluescreen. hmpf.gif

Was sonst? Mainboard? RAM? Und warum funktioniert das ganze unter Ubuntu, aber Win 7 in beiden Varianten zickt extrem?
mr.trigger
Hast du mal versucht die Platte vor der Installation auf NTFS zu formatieren?
Desert Hawk
Nun ja, ich habe vor der Installation alle Daten platt gemacht und dann zwei Partitionen erstellt, beide formatiert und eine Win7 zugewiesen.

Bei komplett neuen Installationen formatiert Win 7 automatisch die Partition im NFTS Format, oder hab ich das falsch im Kopf?
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2019 Invision Power Services, Inc.