Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Computerproblem(e) :(
WHQ Forum > Allgemein > Medienforum
Seiten: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
Black Hawk
Moin hab mir grad ein Headst gekauft.
Jetzt gibts folgendes Problem. Auch wenn ich es anschließe, läuft der Sound über die Boxen. Sobald ich die Boxen ausstöpsel läuft der Sound übers Headset.
Kann ich irgendwelche Einstellungen ändern, damit der Rechner erkennt über welches System er den Sound abspielen soll? Hab nämlich keinen Bock jedesmal hintern Rechner zu krabbeln und die Boxen auszustöpseln, bevor ich das HS benutzen kann.
goschi
Windows "Wiedergabegeräte" und das Headset als Standard definieren (rechtsklick, ...)
Madner Kami
Zugriff auf das von Goschi genannte Menü bekommst du am einfachsten, indem mit der rechten Maustaste du auf das kleine Lautsprechersymbol (bzw. Soundkartensymbol) unten rechts in deiner Taskleiste klickst.

Im übrigen bieten viele Spiele und Chatprogramme eine eigene Einstellung dafür an, sodass du nicht immer allen kompletten Sound auf eine Quelle schalten musst, was Goschis Vorschlag bewerkstelligt, sondern auch durchaus Sounds auf unterschiedliche Quellen verteilen kannst (Chat zum Beispiel über Headset, Musik/Spieltöne aus Lautsprechern usw.)
jooogii
Eine andere Möglichkeit wäre, dass der Sound gleichzeitig über Headset und Lautsprecher geht. Bei Windows gibt es da leider keine Einstellungsmöglichkeiten. Aber der Treiber für meine Soundkarte (Realtek) unterstützt das. Vielleicht ist das bei deiner Soundkarte auch so. Musst mal auf der Herstellerseite nachschauen und den Treiber herunterladen.

Normalerweise kümmert sich ja Windows um die Treiber, aber ich musste den Treiber manuell herunterladen, um diese zusätzliche Funktion zu bekommen.
sempertalis
Habe mir gestern einen neuen Laptop gekauft, nichts wildes: i5, GT635m, ... aber mit Win8. Jetzt mein Problem: wenn ich WoT spiele trennt Win8 in untersciedlichen Abständen die Internetverbindung. WARUM? Hatte auf meinem alten Laptop Win7 und da hatte ich das Problem nie!
Madner Kami
Ad hoc würde ich auf die Energieverwaltung tippen. Schau mal im Gerätemanager nach, ob du bei den Eigenschaften der Netzwerkkarte den Access Modus ändern kannst und stelle ihn auf "Continious Access". Falls dort nichts ist, schau mal in der (erweiterten) Energieverwaltung nach und Stelle die Drahtlosadaptereinstellung auf "Höchstleistung". Das wird freilich auf Kosten deiner Batterieausdauer gehen, aber du kannst das ja bei Bedarf auch wieder zurückstellen (Spielen wirst du ja zumeist mit angeschlossenem Ladegerät).
skape
Ich kann das WLAN auf meinem Laptop nicht mehr mit den Fn-Tasten aktivieren. Es ist ein Asus P31F, das Internet schlägt hier vor die ATK-Treiber neuzuinstallieren, das habe ich bereits gemacht und sorgte nicht für Abhilfe. Der laptop läuft auf Windows 7, gibt es eine Möglichkeit die Fn-Tasten zu umgehen und WLan Softwareseitig zu aktivieren oder kennt jemand noch einen weiteren Trick die Fn Tasten, wobei alles außer der WLan Regelung Funktioniert, zur Funktion zu bringen?

€dit: Zumindest das aktivieren des WLans habe ich lösen können, bleibt noch das Problem mit den Fn Tasten.
Praetorian
Starte mal die HControl.exe des ATK-Package manuell und dann teste die Fn-Tasten nochmal. Standardmäßig liegt die unter W7 in C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\
Wenn's dann funktioniert, ggf. diese .exe in den Autostart des Systems eintragen.
skape
Nope, hat nichts geholfen. Dumme Frage, gibt es eine Möglichkeit die mechanische Funktion von F2 zu testen?
Praetorian
Wenn du auf dem Desktop oder im Windows Explorer/Arbeitsplatz eine Datei markierst, müsstest du sie mit F2 umbenennen können.
skape
Okay F2 funktioniert, also muss irgendein Treiber nicht funktionieren. Hat es Sinn nach anderen Versionen von dem ATK Driver zu suchen?
Camouflage
Hast Du zufällig noch einen Hardwareschalter fürs WLAN am Rechner? Gerne an der Front vorne irgendwo, wo man ihn üblicherweise kaum sieht. Gerade mal an meinem ausprobiert, wenn ich das WLAN dort ausschalte, haben die FN-Kombinationen bei mir auch keine Funktion mehr.
PzBrig15
Hallo Forumsuser , nachdem ich eine Bilder DVD in meinen DVD-Player eingelegt habe startete die DVD nicht . Nun habe ich gesehen das der DVD Player kein ICON mehr im Ordner Arbeitsplatz hat und scheinbar nicht mehr aktiv ist . Der Auswurd der DVD funktioniert ebenfalls nicht . Gibt es eine Möglichkeit zu testen ob der DVD-Player noch Strom bekommt . Mit einer seperaten Sicherung ist der wohl nicht abgesichert, oder ???
Afes Schattentantz
Nee, der hat keine extra Sicherung.
Ich würde den Rechner ausschalten und dann die DVD mittels der Notauswurf-Mechanik auswerfen - normalerweise sollte da ein kleines Loch vorne in der Blende sein. Wenn du dort eine umgebogene Büroklammer oder ein Stück Draht einführst und kräftig drückst, sollte die DVD ausgeworfen werden...
skape
ZITAT(Camouflage @ 16. Mar 2013, 23:30) *
Hast Du zufällig noch einen Hardwareschalter fürs WLAN am Rechner? Gerne an der Front vorne irgendwo, wo man ihn üblicherweise kaum sieht. Gerade mal an meinem ausprobiert, wenn ich das WLAN dort ausschalte, haben die FN-Kombinationen bei mir auch keine Funktion mehr.

Nein nichts der gleichen.
PzBrig15
ZITAT(Afes Schattentantz @ 16. Mar 2013, 23:53) *
Nee, der hat keine extra Sicherung.
Ich würde den Rechner ausschalten und dann die DVD mittels der Notauswurf-Mechanik auswerfen - normalerweise sollte da ein kleines Loch vorne in der Blende sein. Wenn du dort eine umgebogene Büroklammer oder ein Stück Draht einführst und kräftig drückst, sollte die DVD ausgeworfen werden...


Danke , zumindest die DVD habe ich jetzt wieder draussen und aknn die über mein DVD Laufwerk am Laptop ( redundantes System ) ansehen .
Afes Schattentantz
ZITAT(PzBrig15 @ 17. Mar 2013, 22:14) *
ZITAT(Afes Schattentantz @ 16. Mar 2013, 23:53) *
Nee, der hat keine extra Sicherung.
Ich würde den Rechner ausschalten und dann die DVD mittels der Notauswurf-Mechanik auswerfen - normalerweise sollte da ein kleines Loch vorne in der Blende sein. Wenn du dort eine umgebogene Büroklammer oder ein Stück Draht einführst und kräftig drückst, sollte die DVD ausgeworfen werden...


Danke , zumindest die DVD habe ich jetzt wieder draussen und aknn die über mein DVD Laufwerk am Laptop ( redundantes System ) ansehen .


Oha, auch nach nem Neustart ist das Laufwerk nicht mehr im Arbeitsplatz aufgeführt?

Hmmm - schau doch mal im Gerätemanager, ob das Laufwerk dort noch installiert ist.
Ansonsten auch mal die Datenträgerverwaltung prüfen, nicht das das Laufwerk nur einfach keinen Laufwerksbuchstaben mehr hat...
ChrisCRTS
Hallo
Ich habe, kürzlich, ein neues Programm installiert und der hat ein paar extra Menü punkte in meine Browser, Opera, kreiert.
Also das Menü das mit Rechts klicken öffnet hat ein paar verweise auf das neue Programm. "Öffnen mit..." etc.

Wie kann ich die wieder entfernen ohne das Programm zu deinstallieren?
Icewolf
Ich wende mich jetzt auch mal mit einem Problem an euch:

Der Laptop meiner Freundin stürzt ständig mit folgendem Bluescreen ab:



Teilweise startet er danach gar nicht mehr, teilweise nur im abgesicherten Modus und ganz selten im normalen modus. Wenn er dann mal läuft, dauert es maximal nen paar minuten bis zum nächsten Bluescreen.
CHKDSK hab ich auch schon durchlaufen lassen, ohne Ergebniss.
Mittlerweile macht das ding praktisch gar nichts mehr

hat von euch noch jemand ne idee woran es liegen könnte?
Almeran
Google mal nach "nvlddmkm.sys" und schau dir die Ergebnisse an. Scheint ein Nvidia-Treiber zu sein der zickt, ich habe aber aktuell keine Lust mich durch die Google-Ergebnisse zu wühlen. Du bist auf jeden Fall nicht der Einzige mit dem Problem, dafür gibt es sicher eine Lösung.
Crazy Butcher
Ein Ansatz wäre auch, explizit nach Problemen mit dem selben Notebookmodell zu suchen. Vll. ist es ein häufiger vorkommender Fehler in der Serie und lässt sich durch Erfahrungen anderer Nutzer beheben.
Arado-234
Icewolf: Die Sache klingt in der Tat sehr nach einem gecrashten Treiber. Alternativ könnte es auch defekter Kühler der Grafik CPU sein (glaube ich weniger).
Schayu nach nem passenden Treiber, gerne auch einen Blick in die LogFiles werfen (seit wann kracht es da) und dann wirst Du sicher fündig.

Waidmannsheil
Icewolf
ich hoffe das es nur an treibern liegt, mal schaun was sich da ma WE machen lässt (ist ja zum Glück nen langes)

sollte es an der hardware liegen sehe ich schwarz
jooogii
@Icewolf
- wenn er auch im abgesicherten Modus abstürzt, würde das eher auf einen Hardware-Fehler hindeuten

Ich gehe jetzt mal davon aus, dass der Laptop Windows 7 drauf hat, hier ein paar Lösungsstrategien:
- wie Arado-234 schon gesagt hat, Logfiles anschauen; nennt sich "Ereignisanzeige" und "Zuverlässigkeitsverlauf" (letztere ist nur eine etwas andere visuelle Aufbereitung für Ereignisanzeige; Ereignisanzeige bietet mehr Informationen, aber auch komplizierter) - da kann man einige Informationen bekommen
- "Systemwiederherstellung": stellt die wichtigsten Systemdateien wieder her; dabei wird natürlich der aktuelle Systemzustand überschrieben, d.h. bevor du alten Systemzustand wiederherstellst, den aktuellen sichern (könnte auch sein, dass das automatisch passiert)
- "Systemreparaturdatenträger erstellen"; Alternative: Sardu - da kann man auch Notfall-CDs basteln
bill kilgore
Rechner angeschaltet, Sicherung fliegt raus. Rechner startet nicht mehr. Netzteil?! Da ich elektrotechnisch nicht sonderlich begabt bin kauf ich mir einfach ein neues. Auf Netzteil aufschrauben und Sicherung(en) ersetzen hab ich nicht so Lust...
Arado-234
Netzteilschaden oder Kurzschluß in dem selbigen.
R.I.P.
Austauschen und froh sein, wenn das Mainboard nichts abbekommen hat.
bill kilgore
ZITAT(Arado-234 @ 27. Mar 2013, 12:47) *
Netzteilschaden oder Kurzschluß in dem selbigen.
R.I.P.
Austauschen und froh sein, wenn das Mainboard nichts abbekommen hat.

Kurze Sichtkontrolle hat nichts ergeben (zumindest keine geplatzten Elkos oä). Hätte ich wohl besser doch mehr Geld für ne Steckerleiste mit Überspannungsschutz ausgegeben...
Antiterror
Kein wirkliches Problem aber welchen Email-Dienst nutzt ihr eigentlich?
Gibt es da einen den ihr empfehlen könntet?
Vorallem für den geschäftlichen Bereich.
Almeran
ZITAT(Antiterror @ 16. Apr 2013, 19:21) *
Kein wirkliches Problem aber welchen Email-Dienst nutzt ihr eigentlich?
Gibt es da einen den ihr empfehlen könntet?
Vorallem für den geschäftlichen Bereich.

Im Sinne von eMail-Programm (Outlook, Thunderbird, etc.) oder Anbieter (Hotmail, Gmail, etc.)?

Bei Ersterem: Privat gar keins. Geschäftlich bisher immer Outlook, weil Vorgabe von der IT.
Bei Zweiterem: Privat Gmail, ist als Free-Mail ungeschlagen. Geschäftlich wieder was auch immer der IT gerade gefällt.
ewood223
Wenn ich auf youtube ein Video anschaue, funktionieren meine üblichen "Schellzugriff-Kombinationen" über die Tastatur nicht, inklusive der Lautstärkeregulation (Fn + F11/F12, extrem nervig), F5 zum Neuladen einer Seite etc...

Kann mir jemand erklären, was sich diese *#$%& von Youtube bitte dabei denken, und wie ich diese scheiß Bevormundung über die Nutzung meines Notebooks anstellen kann?
Madner Kami
ZITAT(ewood223 @ 16. Apr 2013, 22:10) *
Wenn ich auf youtube ein Video anschaue, funktionieren meine üblichen "Schellzugriff-Kombinationen" über die Tastatur nicht, inklusive der Lautstärkeregulation (Fn + F11/F12, extrem nervig), F5 zum Neuladen einer Seite etc...

Kann mir jemand erklären, was sich diese *#$%& von Youtube bitte dabei denken, und wie ich diese scheiß Bevormundung über die Nutzung meines Notebooks anstellen kann?


Das ist nicht das Problem von Youtube, sondern ein Problem von Java-Overlays in Verbindung mit bestimmten Browsern. Klick einfach auf irgendwas, was kein Javaelement ist (zum Beispiel eine weiße Fläche neben dem Videobild) und dann sollten deine Schnelltasten funzem. Und immer dran denken: Brav Java und Broswer updaten.
xena
ZITAT(Antiterror @ 16. Apr 2013, 18:21) *
Kein wirkliches Problem aber welchen Email-Dienst nutzt ihr eigentlich?
Gibt es da einen den ihr empfehlen könntet?
Vorallem für den geschäftlichen Bereich.


Ich nutze GMX und das funktioniert sehr gut. Naja, kenne jemanden die dort arbeitet. Hotmail würde ich weniger nehmen, weil über denen in der Vergangenheit viel Spam gelaufen ist und vielerorts bei Filtern immer noch auf der schwarzen Liste steht.
goschi
GMX, gmail, aol, yahoo, hotmail, usw., die sind alle auf vielen Spamlisten, weil man damit schonmal 85%+ der Spamclients abgedeckt hat, die nehmen sich auch alle recht wenig.
von den Funktionalitäten her mag ich hotmail lieber als gmail, ist aber sehr subjektiv.
Schwabo Elite
Weiß jemand, ob und wie man bei MS Word 2010 Überschriften mit samt dem dazugehörigen Text alphabetisch sortieren kann? Ich habe 60+ Seiten mit mehreren Überschriften Typ 3 pro Seite. Viele Überschriften klingen ähnlich und bestehen aus einer Buchstabe-Zahl-Kombination. Das muss alphanumerisch gemacht werden, aber per Hand dauert das ewig.

Tips? hmpf.gif
Madner Kami
Einen Fließtext? Garnicht, afaik.
Schwabo Elite
Hmmm, danke, hab einen halbautomatischen Woraround gefunden über die Gliederungsansicht.
EK 89/2
Söhnchen hat mal wieder seinen Win7 Rechner klein bekommen.
Da ich keinen Bock hatte schon wieder alles neu aufzusetzten, habe ich es mal mit der automatischen Rep.
von der Win 7 DVD versucht.
Nun bekomme ich aber beim Start die Meldung "IRLNX is missing" und das wars.
Google war bis jetzt auch nicht hilfreich.
Hat jemand eine Ahnung, was da fehlt und wie ich das wieder hinbekomme?
Shakraan
Kennt sich hier jemand mit Notebookkühlern zum drunterlegen aus? Also solche Stützen mit Lüftern drin a la so was hier?
Mein Gaming-Laptop hat in den letzten Wochen/Monaten massiv an Kühlungsleistung verloren, sodass es jetzt sehr schnell überhitzt und ausgeht, heute bei Crysis in ner knappen halben Stunde betrieb :/ Ich hab es schon höher gelegt und meinen Zimmerventilator als Support auf die Rückseite gerichtet, obwohl das Gehäuse somit auf normalen Temparaturen bleibt überhitzt er trotzdem noch. Helfen solche Teile da besser, auch weil sie direkt die Unterseite kühlen? Oder wäre das Geldverschwendung?
Enne111
Also ein Feund der auf LAN-Parties immer mit seinem Notebook kommt meinte letztens zu mir das wären die besten 30€ die er jemals in das Teil investiert hätte... das hat trotz regelmäßiger Reinigung immer mehr an Leistung verloren und seit der das Teil hat geht es anscheinend wieder.

Dürfte dieses hier sein, die Lüfter kann man wohl je nach Bedarf versetzen.
Almeran
Mein PC schaltet sich in unregelmäßigen Abständen selbst aus. Zeigt keine Fehlermeldung, keinen Bluescreen und passiert sowohl beim Surfen als auch beim Zocken. Danach springt er sofort wieder an, geht manchmal aber auch direkt nach 2-3 Sekunden wieder aus, das wiederholt sich dann ein paar Mal bis er wieder ordentlich hochläuft. Hatte zuerst Überhitzung als Verdacht, aber laut Speedfan liegen die Temperaturen alle um die 30°C. Habe auch schon alle Lüfter ausgesaugt.

Aktuell denke ich, dass eventuell das Netzteil einen Knacks hat. Bin kürzlich umgezogen, kann nicht ausschließen, dass der PC da einen Schlag abbekommen hat. Könnte das sein? Eventuell andere Bauteile, die mit einem leichten Wackelkontakt solche Symptome auslösen könnten?

BS ist Win7, CPU ein Intel E8400, GK eine ATI HD4850, genaue Mainboardbezeichnung müsste ich nachsehen. Netzteil sind 500W von OCZ. Hardware-Veränderungen habe ich in letzter Zeit nicht vorgenommen und das Problem tritt seit meinem Umzug (~4 Wochen) auf. Habe das Gefühl es wird schlimmer, kann das aber nicht sicher sagen.
jooogii
1) Ereignisanzeige \ Windows-Protokolle \ System - vielleicht stehen da einige Informationen (einfach 1. Wort in Windowssuche eingeben und von dort vorarbeiten)

2) Prüfe mal, ob alle Kabel noch richtig sitzen - innen und außen.
Almeran
Habe jetzt mal den PC an eine andere Steckdose gehängt als den Rest. Und siehe da, bisher läufts problemlos.
Shakraan
ZITAT(Enne111 @ 21. Apr 2013, 22:10) *
Also ein Feund der auf LAN-Parties immer mit seinem Notebook kommt meinte letztens zu mir das wären die besten 30€ die er jemals in das Teil investiert hätte... das hat trotz regelmäßiger Reinigung immer mehr an Leistung verloren und seit der das Teil hat geht es anscheinend wieder.

Dürfte dieses hier sein, die Lüfter kann man wohl je nach Bedarf versetzen.


danke, das Teil ist bestellt, ich gebe FB sobald es getestet ist.


anderes Problem, ich schreib gerade meinen ersten Post auf meinem neuen Galaxy Tab, bin im Firefox und auf der WHq Startseite switcht ff permanent zwischen 2 uhrzeiten hin und her und aktualisiert permanent, jemand eine idee?
xena
Das mit dem Uhrzeitswitchen war bei mir schon immer so. rolleyes.gif
Ich dachte das gehört so. biggrin.gif
TrueKosmos
wenn ich heute versuche ein video anzuschauen verschwindet nach genau 3 Sekunden der Sound eek.gif, was könnte der Grund sein?
Praetorian
Du guckst drei Sekunden lange Videos?
Ta152
Ist das nur bei einem Video oder bei allen?
TrueKosmos
alle
Praetorian
Und du möchtest uns nicht mit Details langweilen, wie zum Beispiel eine detailliertere Problembeschreibung, Browserversion, Webseite/Videotyp, Betriebssystem, etc?
pakfan
ZITAT(Praetorian @ 5. May 2013, 20:55) *
Und du möchtest uns nicht mit Details langweilen, wie zum Beispiel eine detailliertere Problembeschreibung, Browserversion, Webseite/Videotyp, Betriebssystem, etc?


Das wäre zu einfach... Aus dem Grund schlage ich als Problemlösung auch eine Neuinstallation des Systems vor. wink.gif
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2020 Invision Power Services, Inc.